About the support category


#1

Support questions specifically regarding mining on the Zcash network


#2

Im a Newbie to this but for reason I'd checked out my progress to today im getting this message :

Pool host: zec.pool.minergate.com
Pool port: 3357
Pool user: cdolars@gmail.com
Pool pass:
Algorithm: Equihash

Resolving pool host zec.pool.minergate.com... OK
Establishing connection with proxy... OK
Establishing connection with pool 176.9.122.21:3357... OK
Sending mining.subscribe... OK
Sending mining.authorize... OK
Received mining.notify subscription... OK
Received authorization result... OK
Received mining.set_target... Pool difficulty too low (provided=30.11764706, minimum=127)
Waiting for pool to send higher difficulty.
Received mining.notify work... OK
Error: Read timed out
Your pool is shown as incompatible therefore we encourage you to contact pool operator to make sure that the pool is using minimal/starting pool share difficulty which is compatible with our service (and thus compatible with today's miners), please send them link to our FAQ on this topic: https://www.nicehash.com/index.jsp?p=faq#faqb3. Thank you!

C:\Users\cdolars\Documents\nheqminer_0.3a_flypool>nheqminer -l zec.pool.minergate.com:3357 -u cdolars@gmail.com
How do find the organizer


#3

Hi. All new here 'lots of reading' Just built a rig Asrock H81 pro 6 pcie motherboard
with AMD sapphire nitro rx 470
Its running ok with 4 but as soon as I put the 5th gpu in it keeps crashing I've done
a little investigating and found running on 4 the Commit mem. is running about 90%
and when the 5th one is live it only shows 4 and commit mem. is bouncing 90 to 100%
before crashing? any help would be appreciated.


#4

I am late to respond but as now one else did ... What Miner are you using? Is it the latest version ie Claymore 12.4 now. Are your did you modify your .rom or just stock? I am trying to measure if it worth the risk/effort to modify Sapphire Nitro rx 470 4g.

Let me know!


#5

Hi. Abcedarian. Thanks for the reply still running on 4 gpu even after changing the rom to run the commit
running at 75% with the 4, after trying with 5 gpus it runs for about 10 mins you hear a slight tick then the comp. restarts again it consistently ( 4/5 attempts ) so I'm thinking more motherboard problem then anything.
with my other rig dreaminer that's 10 cards on zec happy with that for now :wink: thanks again
Derek