Big problem mining ubdate


#1

Hello, big problem.

In the forum https://bitcointalk.org/index.php?topic=2021765.0

It indicates the updates. I’m at 0.5.8.

Out of this, from 0.6.0 there is a virus I can’t download:

https://drive.google.com/file/d/1kv9tqmrxsedidhws7OtFnEI7j3sJT1sR/edit

So I’ll take the 0.6.1

However, since 0.6.0 we must add a text in.bat file

–cfg-file=zm.cfg

Without this text it doesn’t work.

But, this text does not work properly in the pool.

So I stay at 0.5.8

Why are there problems from 0.6.0?


#2

download from the mega site
image

If you still have windows telling you its a virus then disable windows security, download it, turn it back on, its a false positive

image


#3

It’s a fake device, thank you for your answer.
However, problems that I can’t use beyond version 0.5.8 are normal ?
Because from version 0.6.0, a new write entry must be added to the.bat file in the name of the command :
–cfg-file=zm.cfg
And, in doing so, he extracts into the void. You can see we’re in the mine, but on the pool, it’s at 0 sol/s.


#4

Hi
Maybe ask directly at bitcointalk forum, if you won’t get any other answer to it. I, unfortunately, don’t know what the issue is or how to solve it.
Hope someone else will be here.


#5

I understand what he is asking now…

first off you shouldn’t update your 5.8 mining folder, you need to create a NEW 6.1 mining folder. And instead of setting everything up in the BAT file you set it up (using notepad+) in the config file. Scroll down, at the bottom you will see two are setup, a primary and secondary for flypool (change to your pool settings if not using FP), change the the wallet and to the primary and secondary pool you want to use and save. You then launch the (the unedited version) of the start.bat file… if everything is correct in the config file it will work.

If you don’t want to use it, then use the start-no-cfg-file.bat and set it up there like normal


#6

Hello, thank you for your instructions.

The BAT file of start-no-cfg-file.bat
contains a list of instructions identical to the BAT file of start.bat

I delete all the instructions of the BAT file of start-no-cfg-file.bat and replace it as I usually do my configuration as follows;
setx GPU_FORCE_FORCE_64BIT_PTR 0
setx GPU_MAX_MAX_HEAP_SIZE 100
setx GPU_USE_USE_SYNC_OBJECTS 1
setx GPU_MAX_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
zm --server eu1-zcash.flypool.org --port 3333 --user (key number).(name) --pass x --color --log 1 --templimit 79 --intensity 4

And the file opens in the MSD, but then it closes again.


#7

First,
the variables set you need to manually put in your environment variable folder
right click this PC - left click properties - left click advanced system settings - left click environment Variables - enter it in system variables (leave off the setx)

Second - setting up config is not like setting up bat, what you posted is not how the example is given

[POOL]
server=eu1-zcash.flypool.org
port=3333
user=wallet.name
pass=x

take off all the extra stuff and just run the minimum – get it working then add things

btw its not templimit it is temptarget with ZM


#8

This cannot work without setting the parameters of my motherboard as follows:
setx GPU_FORCE_FORCE_64BIT_PTR 0
setx GPU_MAX_MAX_HEAP_SIZE 100
setx GPU_USE_USE_SYNC_OBJECTS 1
setx GPU_MAX_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

And I put it on the line below that:
zm --server eu1-zcash.flypool.org --port 3333 --user KeyWallet.name --pass x

it doesn’t work. But in 0.5.8 it works.

But the instructions in the BAT file have to be deleted, right?


#9

I have been doing this for a long time, using a plethora of different GPU’s and trying different mining programs… PLEASE put it in exactly how I have it and showed you which is the example THEY have given, or it will not work!

WITH config (6.1) its server=eu1-zcash.flypool.org NOT zm --server eu1-zcash.flypool.org

with 5.8 its = zm --server

with 6.1 and the config file its server=eu1-zcash.flypool.org

Now for the GPU_ — PLEASE DO NOT PUT THEM in your bat or config file put it in the system environment variables where it belongs … again that location is

right click this PC - left click properties - left click advanced system settings - left click environment Variables - enter it in system variables (leave off the setx)


#10

That I don’t understand. In the parameters there is no what you explain. Unless you put an image for understanding.
right click this PC - left click properties - left click advanced system settings - left click environment Variables - enter it in system variables (leave off the setx)

In my previous 0.3 to 0.5.8, I always configured the configuration in the BAT file to run the mining operation, all the information I exposed, with the parameters of the graphics card.

In 0.6.1 I don’t understand your instructions, which changes everything!
In what I see in version 0.6.1, I see two BAT files. And both contain instructions for using the options. What should I do? Should I delete and replace my settings? I did it and it doesn’t work.

Tank you


#11

stop thinking 0.3 - 5.8 and let’s think about 0.6.1

Start with a BRAND new untouched 0.6.1 DO NOTHING THE THE BAT FILE!!!

have notepad++ installed (make your life EASY)

Right click zm.cfg and click edit with notepad++

image

Scroll all the way to the bottom

Enter in the server pool information there!
user = wallet address.and your rig name

if you use SSL then use the last one or you can make it a failover pool

Click save…

now click the

Start.bat image

SS of where and how to place the variables


#12

I don’t have the same. Right mouse click, then property. I’m showing you in pictures. I am running Windows 7 professional. And no, on Windows 10.

2018-09-10_131737

Thank you in advance for your help. Your explanations will deserve to be mid forward in bitcointalk.


#13

right click this PC ( or my pc ) - left click properties - left click advanced system settings - left click environment Variables - enter it in system variables


#14

Okay, I found it with your explanation. I added in the lower part of the system.

Problem, I turn on the start.bat file or the start-no-cfg-file.bat file?

And I have a slow down of the PC when I run them one of the two.BAT files of my choice. Whereas before I could put my intensity at 4 to avoid using the graphics card completely.
So how can I do it and open which BAT file?


#15

if you are using the config file, you use the start.bat

if you are NOT using the config file you use the start-no-cfg-file.bat file (you configure that file like you did with 5.8, but you lose the newer fail over options with the 6.x versions)

again, once you have it up and running, then you make modifications aka readme file


#16

Okay on the CFG file
I went down to the bottom without erasing what’s already filled. And I’ve got the instructions you said. I added the “–intensity 4”, after the key number and my user name.

And I opened the start.bat since we did the configuration with your explanation.
Everything works, I’ll see the result during the night a little bit.

Very interesting to know the number of soil/w. So I noticed that if my graphics card power is at 100% my ground/w. is lower than if I put the example power lower at -10%.
And, in this case I use 220w instead of 250w. But the ground/w is higher. So I mine less strong, but the profitability in soil per watt electricity is better.


#17

I have a 1080 ti and indeed I went from 720 sol/s to almost 900 sol/s mostly all night long, as indicated in the graph in the Pool. Great evolution, it compensates for a part of the price of the token which decreases a lot.

For me the subject is closed and I thank you very much for taking the time to explain the instructions for use. This deserves to be on the CMD 0.6.1 software forum. I think many like me have not understood how to make it work, being used to previous updates.


#18

Little misunderstood understanding issues. I try to set the intensity and adjust the temperature as well. Except, when I start the start.bat it doesn’t take into account my writing of intensity and temperature. Where do I fake it? How to put ?
Because I need to lower the intensity, when I work and there is media nearby.

In the zm.cfg file here is how I did it (circled in red)
2018-09-13_102707