EWBF GPU Fans Not Spinning

Hey everyone!

New here after a long hiatus from mining back in 2011. Things have changed quite a bit since I was doing it. I’m having a difficult time getting EWBF miner up and running correctly.

I’m trying to connect to Slush’s Pool which works fine. However, the issue is that the fans on the GPU do not spin and make a terrible clicking noise. As soon as I disable EWBF, the fans spin normally. This is on a Gigabyte 1080ti 11GB OC card on Windows 10 64bit. I’m also running the AORUS utility with OC enabled (default OC).

I’ve seen various articles about enabling coolbits for Nvidia, but I cannot seem to get the right settings for this card/poo/os combo. I’ve added a new registry item, but that didn’t seem to work. Any help would greatly be appreciated!

Sounds to me like an issue with AORUS. Have you tried with Afterburner? You may also want to check your bat or config files for EWBF to see if you have some fan specific settings in place that don’t need to be there.