Issues after adding one extra GPU

Hi,

I am building my miningrig, and had 3 x ASUS GeForce GTX 1070 DUAL OC 8GB. These 3 cards have worked just fine. I bought 5 more of this GPU, and added one GPU yesterday.
Now this error occur all the time and mining stops.
[https://www.dropbox.com/s/zixb4uu6wvu6pbg/Feil%20etter%20ny%20GPU%20inn.PNG?dl=0]

Using Windows 10, and newest GPU drivers.
Have MSI-z270a-pro as motherboard, have 1200 W PSU.
Using DTSM miner, and it is there this error occur.
zm.exe has stopped

Have tried EWBF, but this stops mining as well.

Get this in event viewer:
Faulting application name: zm.exe, version: 0.0.0.0, time stamp: 0x5a482db0
Faulting module name: zm.exe, version: 0.0.0.0, time stamp: 0x5a482db0
Exception code: 0xc0000005
Fault offset: 0x00000000000821a1
Faulting process id: 0x1e34
Faulting application start time: 0x01d3a3eeef748143
Faulting application path: C:\Users\Miningrig01\Documents\Mining\DTSM\zm_0.5.8_win\zm.exe
Faulting module path: C:\Users\Miningrig01\Documents\Mining\DTSM\zm_0.5.8_win\zm.exe
Report Id: a3ad18c2-f41d-4a4f-8ecf-ed06a4644dee
Faulting package full name:
Faulting package-relative application ID:

I think I have disabled the last GPU I put in, and it seems to mine just fine again. I have to wait some more to be sure.
To anyone have any clue of what causes this?
Is a reinstall of the OS, the way to go?

The error states the most likely solution. You don’t mention whether you’re overclocking or not, although the mining software is pretty accurate for the most part. I would recommend changing whatever OC settings you’re using on GPU 1.

Hi,
Thank you for your answer.
Have these setting:
Power: 90%
Temp: 70
Core Clock: +129
Mem Clock: +500

These settings workes just fine for the 3 first GPU’s

Got this error also:
gpu_id 1 78 0 unspecified launch failure
gpu 1 unresponsive - check overclocking
cudaMemcpy 1 failed
gpu_id 0 77 1 unspecified launch failure
gpu 0 unresponsive - check overclocking
cudaMemcpy 1 failed

So there is not just the one GPU, it seems. But I does something with my whole rig :frowning:
Never had any issues with this, before adding one GPU more yesterday :slight_smile:

Thanks

Its telling you the error. Its overclocked to much. You need to back it down a little.
Yes I understand it been working for (insert days here) just fine. You made a change which means you have to start back at stock settings and discover what now works.

Thank you for your answers :slight_smile:

Do you have 4G encoding enabled on the MB BIOS?