My First Rig Build 1080 Ti GPUs

Try
Core +180
Mem + 600
100 power
Gets me 740h/s for under 250 watts.

1 Like

Hello BUTUZ , thank you for your reply
What miner you are using ?

My card is Gigabyte 1080 TI Gaming OC 11GB

EDIT:
Power 99
Core +160
Memory +500

710-720sols

Yes that sound correct for your clockspeeds. I have palit it was the cheapest out at the time (cheaper than the referece ones) and is decent clocker.

1 Like

Question: does it matter in terms of performance which version of 1080ti that I am going to get? I have got several water cooled 1080ti and it works great for me except for the expensive price tag. I saw some 1080ti with about $50 - $100 cheaper (MSI, ASUS, ZOTAC, Gigabyte) and I wonder if they can get to around 700 sol/s with +130 core +60 mem TDP 85%? And how’s the temperature range for this setting?

Thanks!

Hi everyone. I’m working on setting up my first Zcash mining rig. I’ve ordered the Asrok H110 Pro BTC+ motherboard so now looking towards GPUs. I can see that the best sol/s are from GTX1080 Ti’s. There are plenty out there. Are there any versions I should be buying or avoiding?

Also, I’m learning Linux Ubuntu as will use that as my OS when I setup the rig as I’ve read that it provides less compatibility problems with the GPU when you expand past 6. The H110 Pro BTC+ has 13 ports so I will eventually get 13 GPUs. Does anyone have any recommendations to not use Linux or is Windows preferred?

You will get better performance with less TDP using watercooled.
Yes with double or triple fan cooled, you can get that performance with this settings, but you will also put additional heat into the area.

@ajgallagher To my knowledge, you can not use more than 8 gpu’s of one brand in Windows. For the additional slots in Windows they have to be and manufacture type (AMD). I think to make it would it has to be a 7/6 split.
My understanding, in linux, all 13 (no matter type) are seen

1 Like

you are correct.

If you read my post I’m with Gigabyte 1080 TI OC GAMING 11GB managed to hit 710-730Sol ~250w

Great thanks for the info!

I’m using two of the MSI 1080Ti “Duke”. Here are my settings and sols/s
MSI Duke 1080ti

2 Likes

Are you water cooling? How are you keeping them that cool?

No, air cooling. Only 2 of them on the rig, and I keep it in my spare bedroom with the ceiling fan running. I alternate profiles between 80% power and 85% depending on how they are running. I like to keep them below 60 if I can. This pic is from when it was first built. It’s kind of a Frankenstein but it gets the job done.
IMG_3728

1 Like

You’ve got crazy good stats! Amazing job man!

I like the wooden rig too (and your fridge)! I wish you all the best for mining (and ice cubes)!

Hey guys - so we found a better solution for power from Parallel Miner. They are selling a 2400w 94% platinum PSU for $159 and that includes the breakout boards and all of the cables. You can also grab the ATX adapter for $39 and then you only need the single PSU for 8x 1080 Ti rigs. You could actually probably get at least 11, maybe 12 1080 Ti on the same rig with one PSU at 80 TDP.

Here is a link to order -

http://www.parallelminer.com/?wpam_id=1

IMG_1815

1 Like

Update add One card

1 Like

Rafa…how did card temperatures change after you stuffed the 5th one in?

Looks very nice! :+1:t2:

Interesting… The price though is crazy! How is it so cheap? Can you let me know how it runs after a bit (I will probably ask you).

66/70/75/74/62 I must remove 3x fan .Before 62/72/68/64

Running just fine. Haven’t had any issues since we started using the first one a few weeks ago.

Duplicated post from another 1080ti thread, but I really need assistance :wink:

Hey guys! I There is a question regarding PSU. I use beQuiet 1200W for 3 GTX 1080TI Extreme on Asus H81-M K, on Windows 10 and all is good. But, lately I tried to add the 4-th same card on ASHRock H81 BTC Pro. And I was not able to add it. I made changes in Bios, so cards setup was OK. The problem was with Aorus Engine - it just don’t recognize the 4-th card. I reinstalled it to v1.24 and Nvidia drivers. So, I ended up with presumption that my 1200W are not enough.
I would be grateful for your thiughts :wink: