Upgrade a larger hard disk and reinstall zcash wallet problem

Following the user guide 1.0, I reinstall zcash wallet on my laptop. All goes very well until I compiled wallet using $ ./zcutil/build.sh --disable-rust -j$(nproc).

The command line remains at fetching boost for very long time without any further action. Does it means this process is hanged?

how long did it stay hung at? and did it finish?

I left it running overnight and when I open the laptop in the morning, it turns out to be error without fully completed. Then I rerun the command and this time it works. However after I regenerate a new wallet and overwrite the wallet file with old file, it returns blank when I run daemon at the background and use listunspent command to check the t-addr. I left it running now and see if it will update after sometime.

1 Like

It works now. Just curious about t-addr, as it can be generated as many as I can, where to check those t-addrs when there is no transaction shown in listunspent command?

Glad you got everything working. Use listreceivedbyaddress 0 true to see all t-addrs in your wallet.

1 Like