Mining tune-up?

Hi, I have 2 Radeon R7 200 - crossifre (2GB ram) and 8 core AMD - mining Zcash

I have +- GPU - 0 = 46 H/s and GPU - 1 = 150 H/s

Questions:

Why one card has lower H/s?
Is there any way to make more effective mining process (I have overclocked already)?
Is it efficient to mine from the consumption perspective? I have +- 500W
Can I tune-up config file somehow?

Thanks

i believe to do mining you don't want to use crossfire. You want each card independent. also when you overclock try to undervolt. And memory Speed is more important than CPU speed on GPU.

Thanks. So should I remove crossfire bridge?

That is how i have mine setup. I am new to this whole thing, but i believe when you do crossfire it uses only parts of the cards to work together as a team. What you want is each card working at full capacity.

bridge removed, the same behavior, but now GPU0 shows 150 and GPU1 50 = reverse :frowning:

Anyway, I will try to mine on my laptop as well, but there is nvidia quadro.

What mining software should I use for Nvidia cards to be able to mine Zcash?

I have tried a lot of sw, but no luck so far.

Anyone use Nvidia?

Ewfb 0.3.4 check your risers it may be the issue. If you don't have risers then check the ports your GPUs are in. I haven't seen this problem before :grimacing:

Is a "CUDA" miner :sunny:

I think PSU is the culprit here. I had similar problem with my 2x gtx 1060 which I was trying to power with 650W PSU. Upgraded to 750W and problem simply vanished.

Thanks, I have downloaded and seems to be working.

But I have very small Sol/s. - around 15 :frowning:

My setup is:

HP Zbook - Core i7, 32GB ram, 2GB Nvidia quadro. Do you think that it is normal value?

Great - nice to hear this. I have 430W PSU - this can be the case as well

Looks like CPU mining right there. But since you said it's from a laptop GPU that may be the correct numbers I guess. I don't remember what that nvidia card can produce. Look it up in the forum search! Someone has to have tried with it too.

Yes, but it is separated 2GB card, so it should be working?

I have also desktop which is mining +- 200 Sol/s (AMD FX 4GHz, 32GB RAM and 2* AMD Radeon R7 200 series)

Can I switch my laptop to mine only with using processor and RAM? It seems that mining is not in progress.

You need a CPU miner. Look at the pool you're mining on. It'll recommend a CPU miner.

I have tried number of different CPU only miners for laptop - nothing is working...

Not sure if I am doing something wrong.