Error: Z9 "Did not match any file(s) known to git."


#1

I'm trying to install on a new machine using the MineZcash.com Guide (which worked on the last install), but I'm getting the following error when I enter git checkout zc.v0.11.2.z9

error: pathspec 'zc.v0.11.2.z9' did not match any file(s) known to git.

Any ideas? Screenshot below.

Did-not-match error


#2

After looking at your screen shot it looks like you are running it correctly, as Zawy mentioned it may just be that the file is already present.


#3

I always got the same error even when in the Zcash folder, but it seemed to install and run correctly anyway. It's possible it occurred only after a 2nd install attempt and something on my HDD was already present. But it's something the devs should look into.


#4

Thanks for the info Zawy and Shawn. This was actually a "first time" install on a new hard drive and board. I'll finish up and see how it goes.


#5

Ok, confirming what Zawy said, the error does not seem to affect mining. (The rig has mined 1.7 Zcash, so it seems to be working fine.)


#6

One of the devs said the alpha guide is wrong and it should be

git checkout v0.11.2.z9

instead of

it checkout zc.v0.11.2.z9


#7

Thanks, Zawy. I'll give that a try on the next build.