Work queue depth exceeded

Hi all,

I’ve faced with problem while using JSON RPC. I’m trying to get all incoming transactions for block 183962, request them by 100 items per request. And each time somewhere in the middle of the process I receive error like in subj.

Did anybody see that too? How that can be fixed? I’ve tried to add rpcworkqueue=64 to my zcash.conf (as for google advice) but looks like it didn’t work for me.

1 Like

The rpcworkqueue option is supported in Zcash (since v1.0.8-1). I’m not sure why it didn’t work for you.