Black screen when i start mining

#1

Hello my friends, im experiencing some trouble on my mining rig.(7x1070)

Afterburner is all right, nvidia driver (tried a lot of them, unistalling using DDU), i’ve formatted the windows as well. Tried with optimal perfomance on nvidia settings, virtual memory 1912 mb to 40gb mb, 16gb ram, asus z270p - updated and with gen 1 on everything.

Every time i try to start the miner i get a black screen that only comes back if i reset the pc.It’s incredible, when the rig recognize and starts mining, the blackscreen comes. What should i do ? :sob:

Thanks for the help bros, any help is very welcome.

#2

I had the same problem when overclocking more than one of the cards in my rig could handle. The whole system froze. Try to lower your core/mem settings. If you have installed all cards at once, it might be hard to pinpoint which card is the culprit, but I would suggest to reduce clock speeds on all cards, just to check stability. Or try completely default speeds first.

#3

Bro, its not the speed, because it’s core +0 and mem +0. and PL of 65%

#4

Try with default power limit, then. Default everything before you start to narrow down which specific component might be faulty.

1 Like
#5

I had the same issue last night, ended out pulling out all of the cards and making motherboard inbuild gpu the default one for the display and then put them back in and all is fine again.

#6

Bro, seems like one of my plug from a power cable that sustain one of my PSUs is fried, is probably because of that, right ? i will fix it and try miners again.
That problem is with every miner, from ETH to ZEC.

#7

Bro, that’s something interesting, i will try it, soon.

#8

i’ve fixed the cables, and i still have the same issue.

#9

i’ve tried mining today on linux, and i got the blackscreen and gpus fans running high, again, what should i do ?
Let’s say that i might have an GPU problem, what do you guys recommend ?
Im thinking to let mining 1 gpu for 24hours and see the logs for errors. Is that the right way to test the GPUs ?
If i have a problem on my risers, the gpus wouldn’t be recognized, right ? If yes, i guess that the risers aren’t the problem.
Any help is welcome.

#10

Remove all of the cards; start plugging in one at a time and build from there. Try different power cables, risers, USB riser cables, PCIE slots (one at a time).

1 Like
#11

Good idea, my friend.
If it’s a problem with the risers, my gpu would be reconized ? if so…i don’t have problem on the risers
And if the gpu is bad how can i test it ? mine with gpu for a whole day or if it’s broken, soon i will get a black screen ?
i’m hoping to be with the risers if that’s possible.

#12

Power cable as SATA for the risers ? (my psus are new, bro 2 months top)
changed the risers and still with the same problem.

#13

I have the Asus Z270a Prime, which is a bit different, but the settings are generally Enable 4gb decoding and Gen 2 PCI. Not Gen 1. Not sure if that makes a difference or not. But you could try it.

#14

@joaoroberto

You need to simplify the problem. Try each card and associated cables by itself; see if you can get them working individually. Once you’ve verified functioning components,THEN you can start putting them together.

Start simple: one GPU, riser, data cable and PCIE slot.

1 Like
#15

I’ve tried with a new PSU and the problem stays, is it possible to be RAM memory or my virtual memory is low ?

#16

Hello mate I have the sames problems

When I try ewbf on snowgem with 1 Gpu only… Have the same ee problem when I game I have no crash the Gpu is 2080