Multi Card gpu rig not working correctly

I have 6 280x's. Rig will not show anything on monitor if I plug more than 2 in. With 2 gpu's plugged in, they run fine and detect, but one always has a "display driver crashed" error on side of screen and will not mine. I feel like I am forgetting something but not sure what. Running windows 10, newest amd drivers.

That is part of your problem- use 15.12 or 16.3.2 drivers

Downloading the old 15.12 drivers now. Not sure if this is a driver issue for pci riser cable issue. I'll install these drivers and go from there

I should have added, run DDU in safe mode then install

I installed either of those drivers, and now it won't read anything over 1 card. I will try ddu in safe mod first

Tried that didn't work. Do I need to be in a specific slot to start everything? On top of that, now I keep getting for the 1 280x card, which is the only being recognized, all errors on claymore for incorrect data or something. I don't understand what i'm doing wrong, how do I go about setting this up? It has a fresh windows 10 install on, I installed the 15.12 drivers, nothing works. It's as if it works even less if I put into a 1x pcie slot instead of the large ones with risers. I have a asrock z270 mobo and a bunch of 280x cards. I am literally trying to get 1 working, then plug in the rest and keep testing but nothing is working.

since not even one card is working; let's go back to the beginning:

O/S
GPU and memory size
Driver for GPU (are you sure)
Mining software using
Post entire config file

Did you set the system variables?

I am at work but when I get home I will. Celeron, 280x video cards, 4gb ram, asrock z270 mobo, fresh windows 10 install and now I don't know what to do. Do i use a certain slot first or onboard or what

I feel like I need to change settings in bios (which is up to date) or it's a driver problem

I can mine on 2 now stable and good. When I plug 3rd card in, it never boots into windows. When I unplug 3rd after, It's a game trying to get the 2nd card back to working fine again. I have a 1000wattgq evga gold psu. + another 1000 waiting to go on.

Scratch that, now hours later.. I can't see anything but 1 gpu. I have tried multiple drivers, I don't understand why this damn windows 10 has such a issue detecting the other video cards. Linux picks everything up no problem, but I'm using windows so this is where I am at. Now, I updated drivers to latest version to try that, no go, reads 1 gpu, the others if plugged in will power on and fans go but nothing in device manager or clay saying more than 1 gpu. I am completely lost. I feel like this is a guessing game and just musical chairs with switching pci slots and randomly they work and randomly it never shows on windows. Ideas? This should be no where as complicated as windows is making it seem. The bios has already been changed to all pci slots gen1 as well.

Did you ever get this working? I have similar problems.

Out of my 3 cards I could boot with any two cards plugged in, but when I added a third random problems would occur and I would never get the third card to show up in device manager.

I then found a post about the need to run in UEFI mode (boot mode in motherboard firmware). I changed that, reinstalled windows on clean drive (needs to run in UEFI mode as well). Result: I can now consistently boot and start windows with all three cards, all three show up in device manager, but mining software (claymore) still only finds two cards.

Specs
Windows 10 Pro 64-bit
Using latest drivers, 17ish (haven’t tried older ones)
1x7970 (flashed with UEFI BIOS)
1x280x (had UEFI as standard)
1x7950 (had UEFI as standard)
MSI Z-270A PRO
Celeron G3930
8 GB RAM
EVGA GQ 1000W Gold