Error "Invalid Amount"

Greetings,

Im a new user of Zecwallet Lite on android, and when i wanted to send my ZEC to another wallet i always get the message “invalid amount”, no matter what amount it is.
Is there a minimum transaction limit?

Is your wallet fully synced?

I dont know, i use Zecwallet lite on android, but i cant find any option to sync it

It should start syncing when you open it and display the % completed, should only take a few minutes.
If it doesn’t show that and simply displays your balance in white, not yellow, then it should be up to speed.

So it shows my wallet in white, i dont know what that really means, i tried it now again but same error message “invalid amount” is there

The word ‘Balance’ and the amount are colored in relation to their spendability. The minimum send amount is 0 but requires the minimum tx fee 0.00001000 (sry should have mentioned that first)

Where can i see the tx fee? So whats the minimum amount i have to send

The tx fee is automatically deducted. It is the minimum amount, 0.00001
You can send ‘0’ Zcash but it still cost 0.00001 which is like 1/10th of 1¢

Ok, ill try it tomorrow, because now when i want to send Zec worth of 20usd it still says invalid amount

Yeah thats a little strange