Help i got stuck on first code of setting zcash minning


#1

im new to mining bitcoin so i really need the
help i can get

might as well ask does this work
on ubuntu 32bit
or
its just for 64bit users
for this to work

im using 32bit ubuntu
sudo apt-get install \
build-essential pkg-config libgtest-dev libc6-dev m4 \
g++-multilib autoconf libtool ncurses-dev unzip git python \
zlib1g-dev wget bsdmainutils

im getting this
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package autoconf is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package libtool is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Unable to locate package build-essential
E: Unable to locate package libgtest-dev
E: Unable to locate package m4
E: Unable to locate package g++-multilib
E: Couldn't find any package by regex 'g++-multilib'
E: Package 'autoconf' has no installation candidate
E: Package 'libtool' has no installation candidate
E: Unable to locate package ncurses-dev
E: Unable to locate package git
E: Unable to locate package zlib1g-dev

anyone pls help
thanks


#2

Zcash only works on 64bit systems


#3

thanks for the detail
lucky i have a 64bit but its in windows
i think ill buy a new hard drive and install ubuntu 64