Many Questions?


#1
  1. Is the faucet working. I copy and paste my t address with the "t" and it tells me to check my address. I tried it without the t and the result is the same.

  2. entering ./src/zcash-cli getmininginfo shows generate to be false unless I add "gen=1" to the config file.

  3. I can not seem to list my "t" addresses.

  4. Another post here said to try "./src/zcash-cli zcbenchmark solveequihash 10". This seems to lock the computer?

  5. Could not the getinfo show what "t" address you are mining to?

  6. My computer idles at about 45 watts. With generate= true it goes up to about 80 watts. From experience, at full bore it runs at about 250 to 300 watts. Am I not mining at the fullest?
    That's it for now. Thanks.


#2

1.It never worked for me.
2. You should have gen=1 to start mining.
3. Try and install one of the GUI wallets, it helps a lot.
4. Depending on your processor, it could take 10+ minutes to run. Be patient, grab a coffee!
5. See 3, though there is a way to always mine to the same address. It's in one of the guides.
6. You can add a line to you conf file that tells it to use more than one core. As above, this command is in one of the guides. Something about proclimit I think (on my mobile at minute)


#3

Thanks for the reply.

Do you know where the command line guide is?

I did not know there were a GUI wallets. Which ones?

Been mining 3-4 hours now and nothing. Hash rate seems real low at 55hps if I understand the stats correctly.