Overclocking GeForce GTX 1080 Ti Xtreme

hey. after analysing all of your settings, this is where i got

how should i manipulate the power limit now? go lower of higher and to what extend should it work? when trying higher core clock, the miners got unstable and crashed

How do you enable the efficiency table thing?

add --pec to your bat file

If you increase the power limit then you can overclock more with more stability

No electricity cost? :dollar: :fire:

1 Like

Mining in flypool with 3 EVGA 1080 Ti SC2. Roughly 620W for whole rig, reading from power meter.

My another gaming rig with 2 Asus 1080 Ti Turbo Edition. So far these are the best efficiency I have without sacrificing too much hashrate.

I wish! But I see that electricity is not that much of an issue for me.

1 Like

after some fine tuning, me and zielar get something like this with our rig;)

I hope electricity is free to you

1 Like

6.814365863USD/day for the electricity from where we dig

311+316+310+315+295+298= 1 845
1 845 ÷ 0,91= 2 027,4725274725
2 027,4725274725 ÷ 1000= 2,0274725275
2,0274725275 x 24= 48,6593406593
48,6593406593 × 0,14= 6,8123076923

Power cost only for GPUs, right?
This is not efficient

close, but i calculated for 2000W, since that is an average of what i get on my meter

1 Like

Hey!
What are your fan speeds for those temps?

My fans are set to auto, so I am not aware of speed.

efficient
Here are my settings, not best efficienty settings but best settings for 720 sol/s stable

2x 1080 ti AORUS
(I’ve got other cards on a simplemining rig)

Getting 765 on my Aorus. 2nd card is a Zotac 1060 6g mini

Temp: GPU0: 62C GPU1: 65C
GPU0: 765 Sol/s GPU1: 307 Sol/s
Total speed: 1072 Sol/s
±----±------------±-------------+
| GPU | Power usage | Efficiency |
±----±------------±-------------+
| 0 | 242W | 3.16 Sol/W |
| 1 | 89W | 3.45 Sol/W |
±----±------------±-------------+

cor +300 / +100
mem + 700 / +1000
fan @ 70 & 60
power - 245 / 90

looking for a hero script for EWBF to auto reboot on crash running in ethOS

solrates

Here is my problem. using 2x evga 1080 ti sc black edition and evga gtx 1070 sc edition.

Power target is 95% and all cards are manually set to 50% fan speed. No OC yet. Also using a 16’ vent.

GPU0 and GPU1 have low sol rates and cant figure out the problem. checked the power cables, and risers, nothing changed.
Sometimes they go to normal rates after resetting the windows. But then they drop to those rates again.

Any suggestion or help would be much appericiated!

1 Like

guys, learn to use the Voltage/Frequency curve editor of the MSI Afterburner, you can prolly get 4.00+ Sol/W

ok, so this is HOW low on Watts and with decent Hashes we managed to get with our 6 Aoruses tonight.

atm Skunkhash more profitable, yet i gotta check out the Watts there.