R9 290X2 Help - Hashrate slows down

I have a watercooled R9 290x2 I am trying to mine with. The hash rate starts out good at about 300/h per core, however after about 5 or 10 minutes one core slows to half.

I tried drivers 15.12 16.3.2 and 16.12.2

None of the drivers changed the issue. GPU-z does not show temp or clock info for some reason. Tried with all 3 drivers.

Claymore settings

-zpool ssl://us1-zcash.flypool.org:3443

-zwal xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
-zpsw z
-tt 75
-powlim 50

-a 2

-asm 1

-wd 1
-r 1

Tried hashing out power limit and -tt with no change.

Sorry,

-zpool ssl://us1-zcash.flypool.org:3443

-zwal xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
-zpsw z
-tt 75
-powlim 50

-a 2

-asm 1

-wd 1
-r 1

a2 and asm are hashed out.

why do you have 2 pools in your config?

put a # in from of one of the pools and see if that resolves your issue, because THAT will cut your mining by 50%

if not then copy and paste your config exactly how it is...

It is hashed out. These are the only options in my config

-zpool ssl://us1-zcash.flypool.org:3443
-zwal xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
-zpsw z
-tt 75
-wd 1
-r 1

can you see or monitor the temp on each of the two cores? It sounds like it's either throttling back because of heat or power or bad gpu.

Since its water cooled # tag the -tt 75, it should NEVER get to that point

No. Claymore and gpuz both show no temps

use MSI after burner or evga precision XOC (steam), and sapphire to see

I'll check afterburner. I don't believe it had temps in there either.
Thinking maybe bad pump and the card is throttling?

Temp sits between 70 and 75 c. I believe I resolved it. I checked the pumps and they are fine. Put new thermal paste on.

Switched the card to a powered riser and the hash rate seems to be holding.