Ubuntu Claymore's zcash CPU mining CPU not pegging to 100%

I tried replying to a similar old topic as this is close to that one … however since I don’t know how this all works, I have not seen a reply … so I created a new topic … please let me know the best way to do this in the future if I have done something wrong.

I’m new to mining … I am using Claymore’s CPU … on Ubuntu … I have used 1,2 and How to Mine Zcash Part 3 - mineZcash …

I have one rig working fine as the CPU pegs to 100% and stays there …

My other rig is setup the same way … but it does not peg the CPU to 100% … I have used the test tool - ./qa/zcash/full-test-suite.sh and have not found any problems.

Is there anything else that I missed, or could test, or show you guys how my rig is setup … ??

I stopped my rig, changed .conf parameter to gen=0 and started the rig again ... waited about 10 minutes, the CPU never went above 2% ... stopped my rig, changed .conf parameter to gen=1 ... and the CPU still does not go above 2%.
Any other ideas?