Z9 mini batch 2 problems

Anyone with a antminer z9 mini have both fault and normal lights on? I unplugged mine and plugged it back in that’s when they both came on and I havent been able to get it to work, I’ve pressed the reset button but nothing happens, and I can’t reboot or anything would really appreciate if anyone helped out

Check if ethernet cable are attached and working. When ant miner boot, both lights may turn off and on till it’s connected to the net.

Try turning off system for an hour and then try turning on again.

Did you overclock your machine? If yes, how much? Is the room hot?

My bet goes to a connection problem. Have you been able to locate the IP the miner is? Is the admin panel accessable with the IP and what are you seeing?

I havent overclocked it and the room is fairly cool I’ll check the connections

I havent been able to locate its ip address I have before but not since i unplugged it

There is a downloadable tool at bitmain to locate the IP address for it
https://service.bitmain.com/support/download?product=IP-reporter
you can reset the server by holding the IP report button for 10 seconds


If you are unable to solve the problem I would contact their support, if you cannot fix it and you have not overclock it or in any other way voided the warranty you can send it back to have it fixed, make sure you read the directions about doing that and follow everyone to the T

Can you plug in the miner again, locate the ip adress and load the IP adress (without http://) in chrome and make a screenshot of what you get? Can you log into the admin panel? If yes, screenshots please and i will try to help you.

In some miners holding down the button seems not working but, if shut it down and then on again and keeping the button down. It works fine.

The ip address doesnt show up so I cant log in I’ve held down the reset and up report button but nothing happens

The instructions tell you what to do and there are dozens of video’s telling you how to do it. you spent the $$$ on the machine, spend a little time and figure out how to make it work.

I was able to reset it and i finally got it working again I appreciate all of the help

3 Likes

Hi, I am having the same issue with mine! How were you able to reset it??

With mine it was just the memory card it was in the slot and I had to take it out and it restarted after that