2x 1080ti: 1 Card getting 765 sol, 1 Card getting 265 sol

I just set up my rig as a proof of concept before I dig i further. I started with 2 Zotac AMP! Extreme Edition 1080ti cards. I’m running them on an ASUS Prime 270a, with 8gb ram and core i3. I’m using the newest version of EBWF and mining on Suprnova. My drivers for the cards and the Bios on the Mobo are both up to date, and I configured the Mobo with the settings suggested in the video everybody likes to bandy around (Gen2 etc for all the relevant PCi settings, and 4g Encoding is Enabled etc). I’m running Windows 10 as well.

When I start up the rig and start the miner, I get around 765 sol/s for both cards, but it quickly throttles GPU0 down to 265 sol/s where it remains indefinitely. What’s going on here? GPU0 is not overheating, MSI afterburner is telling me it’s sitting at 44C, so it’s not throttling due to overheating…

GPU1 which is getting 765 sol/s is running nicely at 65C.

What am I missing here and what settings should I change to get full performance?

Additionally, my PSU is an evga 1600w, so there’s no way power supply is a concern either, I’m sure it’s some mundane detail of a setting or something that I’m missing.

Also, I’ve got the cards set to factory clock settings in Afterburner.

Ive had some issues with the current version of aterburner doing wierd things to gpu0. My process now is to boot. Adjust with afterburner. Reboot and restart ewbf without afterburner starting. That seems to fix it.

The other issue ive seen/had is hashrate dropping on the gpu if has a monitor attached.

Neither issue has dropped as much as you describe but both might be something to try.

Reset bios settings its not yet needed

Sounds like a bad riser.

Are you using risers or direct connection to MB?
Are the memory/core specs similar on both cards?
Compare all details for both cards and see if any difference.

p.s. hashrate dropping if monitor is connected is normal, but should be more like a fluctuation not big drop.

Also may be worth to remove Nvidia Experience whatever was called crap software.(if you have it)
I found with me it was auto-limiting the Card for some reason (I am using 1070 though).

I had this problem and what I did was just keep resetting the computer. Eventually it will fix itself. May take at least 4 restarts until it is fixed. Try also moving the cards on different risers and PCI-E ports to see what could be causing the problem.

What is the GPU/MCU/Power/Voltage Usage on the GPU?

Resetting computer is never a good solution :slight_smile: We have to find the root cause.
I got the same MB, similar cards and it works great but I don`t use Raisers. Straight connection to the PCI-E slots.

I have 1080ti’s with Asus 270A mobo. Voltages are around 250 on a 1600W PSU right now. Nothing was wrong with mine when the problem occurred. After restarting a couple times then it worked.

Well as long as it works now :slight_smile: all good. I have same MB.

Sorry I am confused about 250 voltage.
Where is that?

Oh sorry I meant 250 watts per card :sweat_smile:

Me too I said it because he enabled unneeded settings I reseted bios more than 1000 times trying to go everytime higher in cpu overclocking on hwbot.org radiator dived in a ice bucket xD

What about the recommended virtual memory?
Where’s Bryan? JUST KIDDING :slight_smile:

Still not working. I reset Mobo BIOS settings and still getting throttled for some reason. I uninstalled Nvidia Experience and Afterburner. Still no go. Should I change the riser?

Oh, and they’re both on risers, guess I didn’t mention that

Did you ever get this working? Having the same issue with ASROCK AB350 Pro 4. Searched the internet and it’s recommended to use the M.2 to pci riser slot(s) instead of the main pci slots on the motherboard. Waiting on my order to be delivered and I will try that.