EWBF miner gpu0 low hashrate issue

so I have 5x 1080ti connected to biostar tb85 motherboard I have 2 gpus per 1x 1000w evga psu connected and I use powers 6-pin raisers. Problem which I have is that all the gpus give more than 700 sols/s only gpu0 gives 650 or less. I have windows 10, latest nvidia drivers and problems persists if I overclock or not, gpu0 just gives 60-70 less sol/s than the rest. Sometimes it starts OK and gives 700+ sol/s but then drops to 650 after a few minutes… Its frustrating, I changed raiser, cable, psu … nothing help…can anyone help?


sorry, you have 5 1080ti GPUs and 2 GPUS are connected to one 1000W PSU and the other 3 GPUs are taking their energy from god?

first question is, are the GPUs all the same?

1 Like

Hi ty for reply, yes the rest gpus are getting power straight from heaven. Sorry They are connected like this 2x 1080ti - 1x evga 1000w , 2X MSI aero 1080ti - 1x evga 1000w and 1x Asus 1080ti + system - thermolake 750w. Gpu0 is one MSI aero 1080ti, the other one works fine

You can always shuffle the cards. if its always Gpu0, regardless of which physical card is in that slot, it’s probably system usage of gpu0. That is the one you have connected to a monitor/display yes?

Oh and one more thing, when I mine LBC with cc miner all cards performe relativley the same, so no issue there… yes I have monitor plugged in gpu0 and if I disconnect it, nothing changes…

try what Kahooli said

If it is always gpu0 no matter what card it is, make sure all open windows are minimized. I’ve had it drop a lot of hashes when the windows are visible and not minimized.

wew, this happened to me recently, for a few minutes to half an hour occasion… i thought my gpu0 is slowly deteriorated… not going to ask, but i found answers here… thanks community

if te system is using GPU0 for monitor try enabling integrated graphic cards and connect your monitor to it if your CPU + MOBO supports IGPU

You got it right man, if you use one of the 1080 TI’s as your monitor video output, it will take some mining performance away, if you have integrated video on your motherboard use that instead, so you don’t lose hash power.


Different algoriythm, difference resources. Equihash is more on the core, so having some fps drops and laggy mouse while mining and outputing image is normal.


make sure you set in the bios to load screen from onboard graphics card and not from GPU or at least put auto detect, if you don’t update your bios setting you will be getting no video output!

1 Like

Becouse if u use 1080 ti with 8+8 pin one core use 1150 mv u need down to 931 mV on 1900-1926 Mhz for core. Optimal for mining zcash 1080 ti with 8+6 pin

It seems that turning integrated graphics really helped thnx.