AMD GPU MINER - Silent Army + Extremal


#1

Silent army coming!=)

AMD only.

Run 2 instances from different directories with different worker names in config (for correct see stats on pool)

https://bitcointalk.org/index.php?topic=1660023.540


#2

crashes on almost everyones system to include linux users, not stable yet


#3

Have you had any luck with it? You're on linux right?


#4

I run dual boot, I have tried windows 10, now i am on linux. About to give it a go


#5

R9 290x two instances 40 sol/s combined


#6

i forgot how much linux makes me want to punch myself

is there a guide for linux using this miner


#7

What OS are you on? Are you on a 32bit OS? It doesn't seem to work for 64bit machines (at least for me and some others, could be a different issue though)


#8

if you follow the Zogminer directions it works. Ubuntu 16.04 AMDGPUPRO driver and compile silentarmy github. What's left is stratum support.


#9

links?
pretty please


#10

#11

Zcash Miner version v1.0.0-beta2-2cc8991 (2016-10-26 13:45:22 -0700)
ZcashMinerThread started
[OPENCL]:Found suitable OpenCL device [Ellesmere] with 8515809280 bytes of GPU memory
[OPENCL]:Using platform: AMD Accelerated Parallel Processing
[OPENCL]:Using device: Ellesmere(OpenCL 1.2 AMD-APP (2117.7))
terminate called without an active exception
Aborted (core dumped)


#12

Dual boot. Windows keeps on crashing for me.


#13

Note: If your running Windows 10 it won't work (and will keep on crashing)

This one needs Windows 7