Another Problem with Flypool Payouts

Hi, I was mining on zcash.flypool.org and I have reached the minimum threshold of 0.001 ZEC but I can't change the settings from the standard payout (0.01 ZEC) to the minimal amount. The payout amount always resets to 0.01 ZEC.

I have seen other people having the same problem on twitter but there were no answers. Flypool (etherchain.org) seems quite legit to me. I don't expect it really to be scam but I also haven't received any response to my ticket yet and there hasn't been any official announcement about that specific problem.

My question is: Has anyone received any ZEC from flypool already? Or am I just doing something stupidly wrong?

I have received payouts. And changed my payout level as well. Super trustworthy operator.

1 Like

make sure you have an active worker, then use that workers IP address to change the settings (that worker can be your laptop, hashrate doesn't matter, just activity), see if the settings work now, had a similar issue that I think was due to the IP address not actively working as a worker :slight_smile:

That makes perfect sense to me. I will try that thanks :slight_smile: I hope they will accept IPv6. Maybe that was the problem because I tried that once. Then I will have to find another way to get a miner working with a v4 address.

Nope didn't work. I installed a miner on a VPS (v4 address) and waited for it to show up on the flypool dashboard. I still can't change the payout balance it always switches back to the standard value.

So at least for me flypool doesn't seem to work. Will go with another pool then.

Your Miner on the VPS, the one you KNOW the public IP. Make the worker name alphabetically before all your other miners listed.. (i.e. AAAAA)

Then the field in the settings page will use that IP address to authenticate your change.

yes just be patient you will get it
i switch IPs sometimes so if your modem does that you may have to swtich some miners IPs around to get the payout threshold to save properly,
ive had 7 or 8 payouts from flypool already, incuding one on the day the genesis block was launched so I can vouch they are paying out proper.

It worked! I changed the worker name on the VPS to aaa and after that it appeared as the first worker on the dashboard. Then it it was possible to change the payout amount. So everything is fine now. Thanks to everyone for the good advice! :slight_smile: