Can someone give me advice, why is not the mining working (thank you)

Setting log level to 2
[2016-10-30 12:38:42.426320][0x00002944]: Using SSE2: YES
[2016-10-30 12:38:42.428322][0x00002944]: Using AVX: YES
[2016-10-30 12:38:42.429823][0x00002944]: Using AVX2: YES
[2016-10-30 12:38:42.434326][0x00000b34]: stratum | Starting miner
[2016-10-30 12:38:42.435827][0x00001228]: miner#0 | Starting thread #0 (CPU-XENONCAT-AVX2)
[2016-10-30 12:38:42.435827][0x0000177c]: miner#1 | Starting thread #1 (CPU-XENONCAT-AVX2)
[2016-10-30 12:38:42.436328][0x0000223c]: miner#2 | Starting thread #2 (CPU-XENONCAT-AVX2)
[2016-10-30 12:38:42.436328][0x00001818]: miner#3 | Starting thread #3 (CPU-XENONCAT-AVX2)
[2016-10-30 12:38:42.436328][0x000020b4]: miner#4 | Starting thread #4 (CPU-XENONCAT-AVX2)
[2016-10-30 12:38:42.436328][0x00002bd4]: miner#5 | Starting thread #5 (CPU-XENONCAT-AVX2)
[2016-10-30 12:38:42.436328][0x00002bd0]: miner#6 | Starting thread #6 (OCL_XMP) TODO
[2016-10-30 12:38:42.436828][0x00000b34]: stratum | Connecting to stratum server
[2016-10-30 12:38:42.436828][0x00001520]: miner#7 | Starting thread #7 (OCL_XMP) TODO
found 1 devices
Using device 0 as GPU 0
found 1 devices
Device id 1 not found
compiling ...
source: 41162 bytes
[2016-10-30 12:38:42.605904][0x00000b34]: stratum | Connected!
[2016-10-30 12:38:42.724474][0x00000b34]: stratum | Subscribed to stratum server
[2016-10-30 12:38:42.726478][0x00000b34]: miner | Extranonce is 1fffb58200000000000000001fffb581
[2016-10-30 12:38:42.842051][0x00000b34]: stratum | Target set to 03c3c3c000000000000000000000000000000000000000000000000000000000
[2016-10-30 12:38:42.846033][0x00000b34]: stratum | Received new job #309
[2016-10-30 12:38:43.006119][0x00000b34]: stratum | Authorized worker t1Ktf7kyJTsJyjRTHTxQRSsfMpPAzgVo2C2
fail OCL
fail OCL
fail OCL
fail OCL
fail OCL
fail OCL
fail OCL
fail OCL
fail OCL
fail OCL
fail OCL

seems like your miner is having trouble finding your gpu, how does your .bat file look like?
are you using -od 0 in your command line?

Hello Vregti,

Thank you for taking your time to reply. I downloaded another miner ( at

But i think there is still some problem with mining because it only 6 Khash/s and seems like dropping.

Im using my own laptop with windows 10, Processor - Intel(R) Core(TM) i5- 5200U CPU @ 2.20 GHz.

In my batch file is: nheqminer_suprnova -u username.workername -p password -t 4

What do you reckon, have i downloaded the wrong miner or there is something wrong with the code?

Thank you so much if you take the time to little bit help me because i am so new into this and mostly have no idea what im doing. Just trying to observe all of this new information.

Or if you think everything is okay maybe you can give me some tips how to mine faster?

I would really appreciate it! :slight_smile:

As well is it okay to have 2 computers mining Zcash at the same time and send Zcash to the same account?

well, to be honest I'm not really surprised you're getting 6 khash/s ~ 12 sol/s?
I think it's normal for your cpu but since you asked you may increase your mining speed by trying to set number of threads to -t 3
since your cpu has 4 threads you might wanna try mining using 3 because I read somewhere on this forum that the most optimal cpu mining speed is at 75% of cpu utilization.

Otherwise we should wait for better optimized releases, but I doubt cpu mining will be top priority since gpu mining is more efficient than cpu

you're mining with a stable cpu miner nheqminer 0.3a suprnova is the one I'm using when I mine with cpu too, I'm getting ~12sol/s with my fx 9370

You're doing great keep learning and reading a lot around forums!
I still have a lot to understand and I've been a miner for 4 years.

oh, and to answer your first question, your miner didn't work because it doesn't support intel HD graphics for gpu mining, I guess simply not using -od flag should do it, not sure...

Actually its more like 9 sol/s, but I guess I cant do much about it anyway.

Well yes lets hope we can still make some good money :slight_smile:

Thank you Vregti for your answer, I really appreciate it.

Best of luck to you!