Keep connection fail of mining

Any idea? I really appreciate your help if you can resolving the problem.

Looks like your are CPU mining, make sure your BAT file follows the instructions on the suprnova website. If you are using Windows Version of Nicehash CPU+GPU Miner with Suprnova support, then use version v0.3a.

Thanks for the reply, i am using nheqminer-5c,either using V0.3a is still not working.

i don't think my bat command get wrong.Whatever please take a look.Thanks.

Here is the command.

nheqminer -l zec-cn.suprnova.cc:2142 -u workername -p password

Did you register your worker? Try adding -t 4. Sometimes it works. It's going to be a lot of back and forth but hopefully we can figure it out.

Acutally,i have register the worker and it's can mining on different place with different network. I adding is still not working. Is there any setting about the router or something?

I think I understand what you are saying but not 100% sure. What do you mean it is mining on a different place? Do you mean stratum?

Nope,I have setup another PC in my working place(not @ home) which can ping stratum and work fine on mining.

But it's not working on my home network.

Oh okay. Well the only thing I can really think of is to copy the BAT file from your work and run it on this computer. That way you will know it has nothing to do with the BAT file. What CPU are you trying to mine with just out of curiosity?

Lol, Actually, I just try to fix problem, so just set it as simple command. I am using Xeon E1230 CPU(it's that the problem?). But it's not work on other mining tool either using GPU mining.