Cannot connect to ANY pool...please help!

Hello,

I just built my rig, I’m not a complete noob but I definitely am confused as to what’s going on…

I have genoil ZEC miner and claymore, and they both won’t connect to flypool, suprnova, and coimine

I keep getting this error, even when I run them with their default configs freshly unzipped…a few hours ago it was working…any help is appreciated.

Thanks!

Oh and by both won't connect I don't mean I'm trying them at the same time or something...I just mean neither will work.

hi guys and i have this problem ! :frowning: how to solve this !!!

If internet connection is OK and setup is fresh, seems like your firewall/antivirus software is blocking connections for these apps. It can be Windows Endpoint Protection or your Custom installed software. Try disabling them and check again.

To disable Endpoint protection:

1) run "gpedit.msc" from elevated cmd.exe
2) Go to Computer Configuration/Administrative Templates/Windows Components/Windows Defender/Real-time Protection
3) Find "Turn off real-time protection" option in right column, double-click on it and then choose to Enable.
4) Done, you've turned off Endpoint Protection forever.

1 Like

Try to change the DNS manually my friend to google dns or a good dns from the internet

Thanks for the suggestions...tried both and nothing so far. I've allowed zecminer64.exe through the firewall as well, but I did that when I was first testing everything and it was working fine...

Could it be my ISP blocking it or something? Everything else is working perfectly...

Figured it out, turns out my router firewall was set to high security which I don't want to change...but I just used port forwarding and problem is solved.

Hope that helps someone else...you could also just turn the firewall setting to low but I don't like that :wink: