Cannot import my private keys from Jaxx to Zecwallet lite

Hello , anyone can help me here?

My mining rewards has been stucked in Jaxx for a long time.

Desktop version?

My Jaxx is Mobile Wallet.

I tried using Zecwallet Lite (Desktop) to import the private keys but it says " The input key was not recognized as either a sapling spending key or a sapling viewing key "

Cant install full node wallet somehow

I’m not sure Jaxx and ZecWallet use the same seed phrasing. You should try Coinomi wallet and then once you recover the ZEC you can send to ZecWallet.

Also, as you have found out, it’s not recommended to send small mining rewards to Jaxx wallet. It creates too many small inputs.

Hello Shawn, Yes I didnt realized until my Zcash stucked there, since then I have never deposit any new mining rewards to Jaxx.

Thanks for pointing to Coinomi, i will try that first

I tried to sweep paper wallet with the private keys but it didnt work

Is it a t addr?

yes it is a t addr

I would install the official client. Zcashd.

yes i tried, but i couldnt install

I’m not sure why you are trying to sweep a paper wallet with private keys? You said you have Jaxx on mobile, easier way is to just use the backup seed in another wallet.

  1. Get 24 word seed phrase from Jaxx
  2. Get another wallet like Coinomi
  3. Choose “restore wallet” in Coinomi
  4. Enter seed phrase
  5. Funds should show up
  6. Profit!

Thanks so much Shawn! I have finally managed to remove the coins from the wallet. your help is very much appreciated.

I didnt know i could restore wallet using the 12 seed phrase from Jaxx to Coinomi. I have managed to transfer my Zec to Binance now.

Thankssssss for the big help!