Can't send funds from a Unified address

When trying to send funds from a Unified address
zecwalletlite transaction disappears from the blockchain, when you try to send it again, the following error appears: Error: SendResponse { error_code: -26, error_message: “18: bad-txns-orchard-duplicate-nullifier” } Rescan does not help.

Can you try using YWallet (or even Zingo), instead? Zecwallet is dying/dead.


Yes. I’m trying YWallet, rescanning is taking a long time, I’ll wait for the result.

1 Like

Full rescan is required in order to see the proper balance. The temperature of the device will throttle the cpu and slow it down so taking the phone out of a case, if it’s in one, or putting it near a fan or source of cool air may help accelerate the sync (presuming it still has strong wireless signal)

1 Like

Are you syncing and using the same keys on different applications?

I think the only way to sort this out is re-scanning. You wallet is tracking some notes that might have been reorged, or spent and not track. Don’t fear, i’m sure your funds are safe but the wallet might need to refresh it’s state.


Yes, it is, I’m running a rescan.

I migrated to Ywallet, did a full synchronization, the balance was restored, but I also get failure when sending funds. Error: 16: bad-tnx-orchard-unknown-anchor

1 Like

Let me remind you that in Zecwallet.Lite-1.8.8, when sending funds, there was:
Error: SendResponse { error_code: -26, error_message: “18: bad-txns-orchard-duplicate -nullifier” }

This error means that your zecwallet is revealing a nullifier that was already revealed. Meaning that you have funds that have been spent and the wallet didn’t track them. This funds might be as little as 1 zatoshi but they wouldn’t make your transaction work if that note is picked

Is there a way out of this situation?

Use only one wallet, and rescan your keys

I would recommend:

Backup your keys if you haven’t
Use ywallet to scan your wallet from your birthday height.
try to spend funds again


Everything worked out! Thank you.


Glad it worked out. A shame that Zingo(newiththewind) is so prominently displayed on the zcash website How to use Zcash - Z.Cash, where Ywallet is but a footnote.

The Wilcox trio strikes again :zap:

I have never understood why someone with so much invested in a project would be willing to jeopardize it so clearly.

The ECC refused to list ywallet until the spam made it the only working wallet, and now they promote Zingo.

I hope they realize the damage they are doing to the zcash brand when new users flood social media to report their experience.

1 Like