Error Sending

I have some Z in Zecwalletlite and got this error when trying to send. Error: SendResponse { error_code: -26, error_message: “66: tx unpaid action limit exceeded” }. Can anybody help me how to fix this problem? Thanks

im no expert but maybe its that the wallet zecwalletlite is old and hasn’t been updated. u can try ywallet to import the wallet, it should work, if nothing else works.


It sounds like your combining too many notes for the default tx fee. Try sending less at a time and combine notes into fewer. That will incur a lower input/action fee

1 Like

@zerodartz abd @Autotunafish seem to be right. Probably the easiest way to sort this out is to sync the seed phrase in Ywallet or Zingo!

Good luck. :four_leaf_clover:


I have the same problem. But I cannot use Ywallet because it does not seem to see my balances when I import a seed.

1 Like

I’m sorry to hear that. Have you tried Zingo?

Check that you are not using any sandblasting filters. Also the wallet birthday if you are providing any

1 Like

What wallet was used to originally generate the seed?
On the other post you mentioned Coinomi?

Okay I see the thread you created

I’m trying to send amounts to my Zcashd wallet but all the wallets I used are giving the same error.

exported the address using the command:
./src/zcash-cli z_getaddressforaccount 0

Zingo! and ywallet Wallet error:
Error: SendResponse { error_code: -26, error_message: “16: bad-txns-orchard-unknown-anchor” }

Can you be a little more specific about how you’ve generated this error? which wallets failed? Were these tx attempts from lightwallets or are you sending it from zcashd as well?
That error would not originate from sending to any specific unified address you’re trying to send to. It’s because of the source wallet for some reason.

For some reason when I copied the address it was duplicated… I can’t believe it… I went to save the key in a .txt and realized it was duplicated.

Thank you very much.