DTSM Started Before I Was Ready

As a beginner I tried several months but could never figure out the configuration for the EWBF miner. So I downloaded DTSM, extracted it, tried to figure it out. Suddenly it was running! And I never got to address the top line which said, “Be sure to change your pool and login information.” It also I noticed is set for “eu1” and it should read “us1.” How do I change these? and continue running?

Open up the folder containing the miner and look for “Start.bat”. Right click on it and click “edit”. The top line will look like this:
"echo Don’t forget to change your pool and login information."
No changes will be needed on this line but on the next line of text it will look something similar to this:
"zm --server us1-zcash.flypool.org --port 3333 --user t1JA8sLiiJa18T5BTsNwR2MQ4NHrsEfWKGi.Brock"
The only differences is your server reads out eu1 instead of us1. You can add the changes to the document yourself or you can replace the line in your document with the one I provided by copying and pasting the line that I provided above but make sure you change out my address for your address or you will be mining to my wallet and change my name at the end of the line to what ever you want to name your rig. An example line will be:
zm --server us1-zcash.flypool.org --port 3333 --user < your wallet address >.Rig1
Make sure you have the period after your address to separate the address and the name of the rig.
Once that’s done you can normally run the miner. Also, in regards to the first line that pops up when you run the miner saying about changing your pool information, this will pop up every time you run the miner so once you change the server to us1 and change your wallet to your wallets address you can ignore this message.

If you need help setting up your rig so it automatically turns on when power is sent to the computer (such as in the case of a crash or power outage), or setting up your rig to automatically launch your miner when your computer boots just let me know. Any other questions and I’ll be sure to try to help.

Thank you for your assistance. I turned my miner off because after the
better part of 24 hours, it was running hot. I found my way back to
start.bat. Let me describe it to you. The extracted files from the DTSM
were as follows:

       __ json-rpc
       __ License
      ___pthreadVC.dll
      __ README
      __ *start*
      __ start-no-cfg-files
      __ zm
      __ zm.cfg

“Start” is the batch file which I clicked yesterday that started my miner.
But I had to turn it off today because I was going to run some errands and
didn’t think it advisable to leave it home alone and running. Today when I
r-click on start, I get:

Open
cut
copy
delete
properties

When I click on Open, it tells me “for the application to run properly it
is recommended that you first extract all files.” And then it gives me
three options, Extract All, Run, and Cancel.

Your directions were very clear. I know I can do it, if I can get "start"
to operate correctly. Can you help me here?

I would also like your advice about my computer running hot. What would
you recommend that I do to keep it running cooler?

Again, thank you so much for your help.

Ohhhhh! It sounds like you have not extracted the files from the zip folder. I’m sorry I didn’t start far back enough haha. Ok I’ll run through the process with you
First you will want to extract the documents in the zip file you have. This can be done by right clicking on the file and pressing “extract all…” then pressing the button “Browse…” and select a folder you would like to put your miner in. For me, I created a folder on my desktop. This folder can be named what ever you would like. These steps are necessary because a lot of times a program will not function properly if the files are still in the zip folder. Next, navigate to the folder you extracted the files to and right click on the “start-no-cfg-files” (this should be a .bat file) file and click edit. Now you should be able to follow the steps that I listed above, meaning you have to change the contents of the file. First, start by changing the address listed in the miner to your address and add “.name” to the end of it (.name being any name you want such as < wallet address >.Rig1). Now you can change eu1 to us1 so it mines on the us servers for lower latency. Once those steps are complete you can save the batch file and run the batch file (being “start-no-cfg-files.bat”). After your have been mining for ~10 minutes go to zcash.flypool.org and paste your address in the top right box that says “Address” and click enter. This should display results from your miner showing that you are indeed mining to your address.

This is probably something I should have asked prior but what are you using for a wallet?
Again if you have any further questions feel free to ask and I’ll try to help to the best of my ability.

First, a heartfelt thank you for helping me. I appreciate it so much!

Now, I just got my miner running again with the correct data put into
"Notepad." It appears all on one line:

zm --server us1-zcash.flypool.org --port 3333 --user
t1MxP9podmiqYRzbohb7Woqg5cEYY1FdfT5 .MarilynRig1

Is it ok? I am signed up on Bittrix (uncertain of spelling), and I have a
Blockchain wallet. I don’t remember exactly how I did that, but I know I
did and think it’s all right.

I found this on the same page instruction sheet:

REM --temp-target In C - If set, enables temperature controller.

REM The workload of each GPU will be continuously

REM adjusted such that the temperature stays around

REM this value. It is recommended to set your fan speed

REM to 100% when using this setting.

Do you think that I have anything to do here to keep my miner from running
hot? I was not hot when I turned it off Friday morning. I didn’t scald my
hand when I touched it or anything. Do you think it’s ok to leave as is, or
should I do anything toward keeping it cool(er)?

I will try to reconstruct some of the numbers that I am getting now as my
miner works:

GPU0 82C Sol/s:489.4 Sol/W: 3.17 Avg: 492.8 I/s 263.4 Sh:
2.04 0.98 125

This is very different from how my stats appeared the short time I was up
and running last week. The most significant thing I noticed was where the
"125" appears now, it was about “188” last week. Of course, you understand
that these numbers are not consistent; they change with each line. But this
is a good average.

I can’t think of anything else at the moment. May I keep your email and
send to you for help when I get stuck? My biggest problem is I don’t have
anyone around here who knows anything about mining. They are so willing to
help but they don’t know about what I need the help with. So I hope it’s
okay to call on you if I get stuck. I don’t have help otherwise.

Thank you so much!

Thought I should send you this screen shot of the MSI Afterburner monitor.