ERROR: Stratum subscribe timeout

So I have a 6 GTX 1080 TI that I just got going last night. I have Win 10 Pro running. When I try yo start ewbf I get the following error.

| EWBF’s Zcash CUDA miner. 0.3.4b |
INFO: Current pool:
INFO: Selected pools: 1
INFO: Solver: Auto.
INFO: Devices: User defined.
INFO: Temperature limit: 90
INFO: Api: Disabled

ERROR: Stratum subscribe timeout


Any idea?

post your config / bat file this is not enough information

question, did it work before last night or did you just get all 6 cards and it didn’t even work with one?

1 Like

It was my router blocking it. Something to do with Asus router with “AIProtection?” As of last night, the “2-way-IPS” function began to block multiple pools. I switched out routers and all is working now. Thanks