Flypool problems


#1

zconn not accepted: Invalid Equihash solution (20)
EDIT: and now back to life


#2

and again
zconn not accepted: Invalid Equihash solution (20)
zec-sa#0: 29.2S/s zec-sa#1: 33.4S/s zec-sa#2: 23.6S/s zec-sa#3: 22.8S/s total: 108.8S/s
zec-sa#0: 37.8S/s zec-sa#1: 28.4S/s zec-sa#2: 31.4S/s zec-sa#3: 31.6S/s total: 129.0S/s
zec-sa#3 submitting solution
zconn not accepted: Invalid Equihash solution (20)
zec-sa#0: 35.1S/s zec-sa#1: 32.1S/s zec-sa#2: 28.3S/s zec-sa#3: 31.9S/s total: 127.4S/s
zec-sa#0: 26.2S/s zec-sa#1: 34.8S/s zec-sa#2: 25.2S/s zec-sa#3: 29.2S/s total: 115.3S/s
zec-sa#0: 35.7S/s zec-sa#1: 28.4S/s zec-sa#2: 30.4S/s zec-sa#3: 33.9S/s total: 128.4S/s
zec-sa#2 submitting solution
zconn not accepted: Invalid Equihash solution (20)
zec-sa#0: 28.6S/s zec-sa#1: 30.2S/s zec-sa#2: 26.4S/s zec-sa#3: 29.8S/s total: 114.9S/s
zec-sa#1 submitting solution
zconn not accepted: Invalid Equihash solution (20)
zec-sa#1 submitting solution
zconn not accepted: Invalid Equihash solution (20)
zec-sa#0 submitting solution
zconn not accepted: Invalid Equihash solution (20)
zec-sa#0: 29.1S/s zec-sa#1: 29.5S/s zec-sa#2: 27.7S/s zec-sa#3: 29.9S/s total: 116.3S/s
zec-sa#0 submitting solution
zconn not accepted: Invalid Equihash solution (20)


#3

All my miners are throwing 0 Sol/s on all versions 4 upwards.

Restarting doesn't help.


#4

nanopool ok (charz...)


#5

They haven't found a single block for the last 12hrs and their hashrate has quadrupled from yesterday.


#6

that's not good :frowning: charzzzzzzzzz


#7

and now it's back again.....


#8

The problem has nothing to do with Genoils miner. Im running Saraths build on Linux and it has similar problems.


#9

and now problems with gpus, cpu is ok


#10

because all / most cpu's are running on eu1-zcash


#11

and back up again...


#12

Nope Im running US for my servers . EU for GPUs.


Genoil's ZEC Miner
#13

he probably means that these are different pools

This is how it looks:


#14

same
20..............


#15

It actually now looks like my hashrates improved...
EDIT: or it just started to report correctly?


#16

they f*cked up big time. Now my miners are working too.
They say that they have changed vardiff settings or something


#17

Yeah whaeveer the did the fucke all my miners


#18

yep that's what people quote:
"We have deployed a new stratum version that will disconnect your miner if it submits either invalid or stale shares. It looks like there are some buggy miners (Genoil?) being used that start to submit only invalid or stale jobs after some time. We recommend to monitor the miners closely and restart them once they start to submit invalids."


#19

I still dont get why people screw with perfectly working thing. Especially when there are 1000 people are dependent on them !


#20

how do you know it was working well?

EDIT: well... it was :slight_smile: