GPU3 Hangs in OpenCL---Whats the issue?Help!

Greetings Everyone,

Need some help. Want know if anyone ran into this issue. Im mining using claymore 11.1 beta. Running a XFX 390x AMD with 15.12 drivers.

My miner tends to restart every 15-20 minutes. Stating that GPU3 Hangs in OpenCL call.

What does that error mean? I tried replacing the riser but still seems to be the same problem, over and over again.

Any Solutions?

Claymore's version 12 is out now - try that instead. I could not get version 11 to be stable for more than an hour or so with RX480s, but version 12 running fine for last 15 hours or so.

thanks for the feedback. Tried that but apparently it made it worse. All red lettering lol. Ill just do process of elimination.

Do 1 GPU at a time and try to get to the root of the problem. I have no other options or solutions at this point lol

I'm sure you've done this, but I found that upgrading version X to version Y with miners generally causes the new version to not work - and a reboot required to get any kind of stability. "stopping" the older version of the miner doesn't seem to stop it cleanly - this goes for Claymore and Optiminer in my experience - but on restart, much better and no red lettering or other odd things.

I have the same issue after running Claymore 11.1 and then 12 for a few days. GPU3 hangs, every time.

It happens when you overclock or undervolt or both things altogether too much. Try relaxing the card a bit, don't stress it so much. Bear in mind that even within the same model, not all the cards can admit the same OC/UV settings.