Claymore - was stable, now unstable

Anyone else have this weird problem:

  • A 5 x rx480s rig ran (on Windows 10) without any problems with Claymore 7, 8, 9.0, 9.1, 9.2, 9.3 etc. It was very stable and never crashed or hung.

  • Tried Claymore 10 and pretty much immediately had stability problems so after 1/2 day reverted back to Claymore 9.3.

  • Rig then ran for 15-20 minutes maximum and crashed/rebooted before starting again, mining for a bit then crashed, rebooted etc.

  • So reverted back to Claymore 9 and rig is still crashing and rebooting, but can sometimes last for up to 90 minutes before crashing.

So the rig was stable for 5 weeks + without any issues at all before trying Claymore 10. Now I cannot get it stable for more than 90 minutes. In the last day it was rebooting more than mining.

The rig hasn't moved, cables all secure, room not too hot, no fans overheating, yet cannot get it stable even with the version of Claymore that is ran fine with for 5 weeks or more.

Any suggestions?

I had same problem... I reinstalled drivers and same problem.
Than I try to upgrade firmware on my router and now it works :D.

So try to reboot or hardreset router.

Or maybe increase fan speed or undervolt a litte bit more.

Or maybe make pasta for dinner :slight_smile: Sorry, I couldn't resists :slight_smile: No meanness intended!

2 Likes