Claymore problem

Could someone help me out here. I’ve got a R280X that should run around 290 h/s on equihash. I runs great guns on Cryptonite 485 h/s but when I start Claymore Zen64 miner it starts out at 275 h/s and then starts to throttle back to 150 h/s. It drops my clock speed in half and I have no control over setting thru MSI afterburner. It mines along but at half the speed 500mhz.

I encourage to check out a post I made on the reddit forum. I’m literally having the same exact problem you are but I may have found a temporary solution. This post will pretty much just walk you through the discovery process, If you aren’t interested in that the post may seem pretty pointless. I will post updates if I find a fix because I am also using 280x’s and I’m sure a lot more people are having this exact problem.

So far I have tried probably a dozen drivers to try to solve this problem but the only drivers that somewhat work are the blockchain specific drivers. Give these a try for sure, that gave me functionality of MSI afterburner back. If this doesn’t work maybe consider trying other miners such as DSTM.

If you find a fix please be sure to share it because again, I am in the same boat as you. The Blockchain drivers will at least give functionality of MSI Afterburner back.

Thanks for the reply. The Claymore miner specifies the older Crimson 15.1 drivers so that’s what
I’m using. I thought the " blockchain" drivers were only for the newer AMD cards not the old ones.
Afterburner still " reads" the card info, it shows the lower clockrate and fan/temp changes it just wont let me adjust anything… I’ll try the block chain drivers and see what happens.

Sounds good! Let me know your results. I just got my miner stable with the blockchain drivers. I also tried 15.1 but it was a huge headache. It seems just upgrading to the blockchain drivers somehow solved a lot of the issues I was having. This made it so I could adjust all the settings with the various cards while I was not able to on any other driver. If it doesn’t work I can try to help from there but hopefully this resolves your issue.

Well I give up, I’ve tried everything, Regardless of drivers this card starts out running like demons and then just throttles back to half clocks speed and stays there. once it does this I have no control of it with MSI or the Radeon program…
Anybody got some last minutes ideas ?