Miner- Optiminer/Zcash GPU miner v1.7!

Run INSIDE the Cygwin terminal, dont run it from windows

1 Like

ok, and what should we do about the bin/X-base.bin error?

Tell the dev to fix it

That's what the Dev suggested. I did not have this issue, so I am not sure if I have a good idea.

Is the owner of the files the same? Try this in the terminal to see details on the user:

$ ls -lAh
If you own all files, I am not sure what else you could to.

//Edit
Oh I see, you run on Windows. :bread:

Weird. I'm getting 120 sols on Tahiti 280X / 7970

Nothing here :expressionless:

dont use EXE

20chars

But HOW to run it on windows?

./optiminer-zcash

RUN THAT

Cygwin emulates a Linux environment. We don't need file-extensions. :stuck_out_tongue:

nothing happens

Rename the file, without .exe :cookie:

[0.3.1] Support for extranonce.subscribe for improved compatibility with NiceHash

How to enable it? On nh website shows that it's not enabled.

You should get this

$ ./optiminer-zcash
2016-11-13 09:58:40,071 INFO [default] Optiminer/Zcash 0.3.1 (C) Optiminer 2016
PARSE ERROR:
Required arguments missing: user, stratum

Brief USAGE:
./optiminer-zcash [-v] [-p ] -u -s [-d
] ... [-c ] [--] [--version] [-h]

For complete USAGE and HELP type:
./optiminer-zcash --help

maybe you need to download the linux version?

If it emulates linux environment then .exe wouldnt work.


win 10 64 bit... the same. T_____T

cd c: /Users/folder/folder/optiminer-zcash

Or the 32bit version of Cygwin, you are probably using 64bit

You need the 32 bit Cygwin.. Ask me how I know.. :wink:

Yep. It is 64. I'll try now! Thanks