Mining zcash with Claymore 9. 9.1 9.2 Error

Hi Everyone
I start to get that error since a week ago on one of my rigs and today i got the same error on two of them.Mining with x4 rx480 nitro 8gb.and one r9 390

1 Like

To low electricity 20 char

From time to time (every 8-16 hours) i have same error and system hangs.
I have to manually turn off and restart rig.

Anyone has solution?

Please check your advanced settings.
Right click on "this pic" or "my computer" -->settings --> advanced settings ---> performance---> increase virtual memory to >16gb.

This pc* (20 charsssss)

Thank you for kind reply, I made changes, lets see result

Did it work? 20 chars

for now no problem but I should wait some more time.

Okay.. do let me know if it works :slight_smile:

Did it work?k @timbereagle

Actually it help to decrease but did it did not solve the problem.

Still from time to time some GPU hangs
and I have to manually restart rig.

But thank you anyway, it helped.

Is it the same gpu?

Pool.northernminers.com with exacting reward system

Still got that problem

Do you mix cards in rig? What driver do you use?

Pool.northernminers.com prize to win

x4 rx480 and one r9 390 saphire nitro.Been working fine more than one month

9.3 Same shit.Works well 8.0 or older.and all other crypto

TRY 9.3 the problem seems to be solved.