Problem, Rx480. claymore suddenly stop minning

Hi, I have 3 Rx480 I use claymore 9.5 to mine ZEC.

I open it, everything goes well, good hashrate about 300 H/s per GPU

but suddenly this happens:

The temperature drops, the power W drops… and Claymore just stops sending messages… and i check my pool, (I have used flypool and minningpoolhub) and the balances don’t update.

It’s like it stopped minning… after that i always have to restart claymore…

what can i do? :frowning: help.

Are you overclocking? If so that's where I'd start. Downclock until it's stable again.

No, i didn't overclock anything, just put the fans in 90%. set up the claymore and opened it. that's all.

Sometimes this problem happens after 10 minutes... other times 20 mins.. other times 30 minutes.... I don't understand at all.

Did you increase your Windows swap file size? Change it to over 20MB. Had similar issues before and this solved it. I think I read that in the read me file too for claymore

You mean the virtual memory?

I did set it up at 1913 MB.

And the problem still happens.

Why are you using version 9.5 to mine Zcash when Claymore is on version 12.5?
Another problem you have is that you are using the incorrect video drivers for Zcash for the RX4xx cards
and lastly 1913MB is 1.9gb's it clearly states in the instructions to change it to 16gb

Does anyone ever read the instructions before asking for help?

For 4xx cards (Polaris) Crimson 16.12.2 is recommended.
NOTE: For best performance on Fiji cards you must use 15.12 or 16.3.2 drivers. For newest drivers speed will be slower!
You can get bad results for non-recommended drivers, or miner can fail on startup.
Set the following environment variables, especially if you have 1-2GB cards:

GPU_FORCE_64BIT_PTR 1
GPU_MAX_HEAP_SIZE 100
GPU_USE_SYNC_OBJECTS 1
GPU_MAX_ALLOC_PERCENT 100
GPU_SINGLE_ALLOC_PERCENT 100

For multi-GPU systems, set Virtual Memory size in Windows at least 16 GB:
"Computer Properties / Advanced System Settings / Performance / Advanced / Virtual Memory".

Now if for some reason you are referring to ETH, then Claymore's version is 9.7, the drivers you are will work just fine but you still need 16gb of virtual memory

I meant to say 20GB in my post. I bumped it up from 16... since it doesn't hurt to have extra