Missing transaction in ZEC wallet lite

I am missing a transaction in the app that was made a few days ago. I do recall noticing the transaction in the app when I made it. I was always going back to see how many confirmations were done and it was stuck on zero.

However, if I went to the explorer I could see that the confirmations were increasing and it is now at around 400. But again, I do not see this transaction in my app anymore

I am now seeing my spendable funds is much less than All funds.

Any idea what is going on? The numbers seem off.

**edit
I think I was using the binaries so I deleted all those files and reinstalled the .msi. Then did a full rescan that took about 10 mins and my balance is back to normal and the missing transaction has reappeared. eureka!

Have you seen this thread:

It may shed light on your issue. Basically, if you are not using the latest version, you need to update.

CC @sibnia

2 Likes

Thanks for that. Thing is I am already on 1.7.8 version. Maybe I will try uninstalling and reinstall.

On second look when I go to 'wallet > server Info" I see

Version : Zecwallet LightWalletD/e146db/1.7.6

but if I got to “help > about zec wallet” I see
Zecwallet Lite v1.7.8

How do I uninstall the current version 1.7.6? It isnt in my programs to uninstall

Maybe this

Some of my shielded transactions are not displayed in the transaction tab

“By default, zcashd does not store outgoing shielded transactions. To overcome this, ZecWallet will store shielded sends locally and this option may be disabled and any saved transactions cleared. If you are missing any outgoing shielded transactions check that the option to Remember shielded transactions is selected in the wallet options. There is no way (currently) of recovering the information about outgoing fully shielded spends if this option is disabled.”

I just hit ‘Rescan’ to try and fix an issue with a missing transaction and my spendable vs all funds is way off.

After hitting rescan I now get this.

I have no idea how to reimport my seed phrase. I keep trying to delete folders and files and reinstall but now my account is empty.

1 Like

**edit
I think I was using the binaries so I deleted all those files and reinstalled the .msi. Then did a full rescan that took about 10 mins and my balance is back to normal and the missing transaction has reappeared. eureka!

2 Likes

good idea, but I dont think that feature is available on windows

Glad you were able to fix your problem.

~ Merged your multiple threads into your first thread.

Please try to keep your posts about it in a single thread to make it easier for others to Google and find in the future if they have the same issue.

1 Like