Problem with ZECwallet Lite

I would really appreciate some help here…

I had stored my ZEC in the ZECwallet Lite on an Android running the latest OS–I only had like $25 but it is enough to be concerned about. The first issue was, I tried to send my balance (using a transparent address) to my Coinbase account, and everytime I did so a screen would pop up saying the tx was being processed but that it could take up to one minute. The problem is, it never actually completed… every time I would eventually just have to close out the app because it would just sit there on that notice continuously–the most recent time I waited 20+ minutes and it just continued sitting on that page. Because of this, I tried uninstalling and reinstalling the app, but then the second and most major problem occurred…

I restored my wallet within the app using my Mnemonic, and the wallet had to sync the 890000 blocks, which I waited on to finish, but my balance never showed up. My balance (with the recovered original wallet) shows $0.00 now, whereas I had about $25 and some change in the wallet before I uninstalled the app.

When you log out and restore a wallet within the app, do the ZEC revert somewhere, or are they lost, or what? I NEEDED that money… $25 matters to me right now with the position I am in.

PLEASE HELP. Any info or help recovering those funds would be MUCH appreciated. Thanks for your time.

This is a guess…but it sounds like your funds were actually sent but Coinbase are not showing them for some reason. Does your transaction show up in the wallet history ?

Try putting the transparent address into this webpage & see if your transaction is there :-

It does not show any transactions in the wallet… received nor sent…

and when I input in the site you gave me, it says all is 0… no recvd, no sent, “last seen”:N/A… etc.

what could have happened here??

puzzling… are you really, really sure that the recovery words you entered into ZECwallet are the correct ones and in the correct order?

try recovering it again with an abundance of caution, just to be 100% sure

1 Like

yeah I literally copied it from the wallet, uninstalled, reinstalled, then pasted right back in. I even wrote down the block number so I could input that even tho it isnt required. and yeah, very puzzling, and very aggrivating because I could really use that $25 rn lol. I just dont see what could have happened, and there is no “support” option within the wallet

Only other suggestion I have is to install the desktop wallet and try your recovery phrase there - I think they use the same words/etc, not 100% sure of that.

okay i appreciate the suggestions

do u know the url for that?

nvm i found it lol

So My ZEC randomly just appeared out of nowhere still in my ZECwallet app, but at least it showed up. However, when I try sending it to another address it just continues to say “computing” and never actually goes through…

The good news is your coins are not lost, so there’s that :slight_smile:

Try the desktop version with your recovery words, maybe there’s something weird going on with your phone or its connection.


I have problem with Guarda shielded, couldn not send gives error, deinstall, recover from private key and balance is zero🤓 guarda is dealing with this, but annoying

Like chilibob says it sounds like an issue with your phone or your connection, I would DM the details of your device to @adityapk00 (who maintains the repo) in order to log this error type, hopefully he can help you with your device but if all else fails you could clone the wallet on a better phone or device and that should work
Another option could be to clone your wallet into an Android VM on a computer (there’s various ones I’ve heard of some work faster than others)

1 Like