MSI Z270 PRO 4G Decoding Enabled problem

I have exactly the same problem here and I posted a new post on bitcointalk:
https://bitcointalk.org/index.php?topic=1931148.0

Did anyone found a solution yet?

Did it work for you after flashing older driver?

Hocam calisti fakat ben her ekran kartinin driverini tek tek yuklememistim. Tek tek yukleyince oldu.

iPhone'umdan gönderildi

Tolga Demir zcash@discoursemail.com şunları yazdı (25 May 2017 13:05):

Peki pci 4G decoding enable yaptin mi kardesim? Ben enable yapinca ekran siyah olarak gorunuyor. Disable yapinca yeniden Windows gorunuyor ama en fazlasi 3 gpu kullanabiliyorum malesef..

Enabled yaptim hocam. Cok denedim bende de senin gibi ayni kararma sorunu vardi. Once tek ekran kartini anakarta taktim eski crimsonu ve chipset driverini yukledim. Cikarttim diger ekran kartini yukledim. bu islemi 6 kere yaptim her kart icin. sorun cozuldu 2 rigde. Fakat mesela 3. rigde 6 kart calisirken kendi kendine 15 dk sora restart atiyor hicbir uyari vs vermeden onu cozemedim. yani cok enteresan durumlar var surekli deneme yanilma yaptim ekrani parcalicaktim artik bazen durduk yere windows gelmio hic alakasiz sekilde falan. Bence sebebi bu 6 li anakartlarin teknolijisinin hala bu isler icin tam yeterli oldugunu dusunmuyorum. 5 kartli calistirdigm zaman hic sikinti olmuyor. ama kimiside 8 kart takiyor cogalticiyla yani ne bilim ilginc ilginc isler :slight_smile: bende 20 gundur falan ugrasiyorum cok bir bilgim yoktu bilg. konusunda yabanci forumlardan okuya okuya anlamaya calisiyorum. daha detayli telefonda falanda sorabilirsin. kolay gelsin

iPhone'umdan gönderildi

Tolga Demir zcash@discoursemail.com şunları yazdı (25 May 2017 14:55):

you must have drivers installed first, are your AMD or Nvidia drivers intsalled?
windows will not boot with 4G encoding on if there are no proper AMD or Nvidia drivers installed. 4G decoding requires a graphics card capable of using it.

  1. Make sure 4G decoding is OFF
  2. Install WIndows
  3. Install AMD or Nvidia drivers
  4. Turn 4G decoding ON

Here is my Asus Z270-P working with 4G decoding:

2 Likes

Cozum bulundu sukur, altindaki post'a bi bak kardesim. :slight_smile:

Yeah, thanks for posting man. I also solved it yesterday.

hi cryptomined, thanks for your advice. i am still having some trouble - did you install windows with all 6 cards plugged in during install or did you plug them in after the install?

also, which AMD drivers did you use? i am trying 16.9.1, but maybe i am using the wrong ones because i still cant get it to load.

how much RAM are you using and does that matter for this?

thank you

try with 6 if 8 is not working

i used the combined drivers 16.11.5 + 17.5.1

4gb ram is fine

Hi crypto, first of all thank you for all your videos and posts in this forums. It really helped me to get in.

I have a rig with 6*Rx570 (w/ Asus Prime Z270-P). After setting everything up can you run the Wattman to clock the memory of the cards ? When I run it, it doesn't show me any info, although the cards are installed and mining.

Thanks in advance.

Best,

I use afterburner. which drivers are you using?

hi, why are you using diff drivers? diff GPUs?

MertGulcan size ulaşabileceğim bir numara veya mail var mı, bende aynı sorunu yaşıyorum.

TolgaND bende aynı sorunu yaşıyorum, yardımcı olma şansınız var mıdır

500 series cards, do new drivers work without signature check and with 6+ GPUS?

I sloted 5 cards on Z270 P , I have the problem that win8.1 dev reported error code#12 to 4 cards...
Did anyone know fix this?

Hi @cryptomined, let me confirm if this is correct:

  1. Make sure 4G decoding is OFF and no GPU is plugged in
  2. Install WIndows & shut it down when finish
  3. Plug in a GPU
  4. Install AMD or Nvidia drivers
  5. Shutdown Windows & plug in remaining GPUs
  6. Turn 4G decoding ON

and those GPUs should be recoginzed by Windows?

Thank you

its safe to start with 6 GPUs plugged in, that is, if you have problems booting with more (the m.2 ones)

1 Like

Thank for your clarification. I have some more questions please:
1. Is that means just make sure to have 4G off and it's safe to have 6 GPUs plugged in then install Windows & GPU driver, then turning 4G on and it should work (at least in your case) ?

  1. did you let windows download & install VGA driver automatically or using the AMD/NVDIA driver & install it yourself?

  2. do you need to make additional changes to bios setting beside the 4G thing?

my motherboard - ASUS 270-A has 7 PCI slots, with 4G ON/OFF randomly (I don't remember how I set it in order), windows boot up and recognize 6 cards only. I suspect maybe it's driver issue.

Thank you very much.