My internet is working however I am getting the following error accessing ZECWallet Lite

Error: grpc-status: Unknown, grpc-message: “error requesting block: Post http://0.0.0.0:8232: dial tcp 0.0.0.0:8232: connect: connection refused”

Does anyone know why this might be the case and how to fix it?

I have my wallet seed btw and get the above error message when inputting in the seed to restore wallet.

@adityapk00 any info on the server?

I’m also experiencing the same bug on both Zecwallet Lite and Zecwallet Mobile so looks like a backend issue.

2 Likes

As a side note, this is a very serious issue and we should consider ways of avoiding this kind of problem in the future.

The desktop client allows to select 3 different nodes, all of which currently fail to connect.

Assuming all our ecosystem relied upon this backend, now we would have all services shut down.

I run a full node as well so it’s not a problem for me personally (more like an inconvenience) but this is a huge problem for folks relying on this backend.

2 Likes

@hganesan @rex4539
Try switching to a different LightwalletD server (on desktop). I think ZcashFR server is working fine. Default Zecwallet servers (and the backup) seem to be down.

I agree that this might be a big problem especially as I still cannot get my mobile Zecwallet lite working (can only change server on the desktop app currently).

I’m getting the same error on Zecwallet Lite and Zecwallet Mobile

ZcashFR gives me a timed out error…

Our infrastructure is up. Feel free to point your light wallet instances to shielded.nighthawkwallet.com:9067

1 Like

Aditya has fixed it. It should work now.

1 Like

Yes it works, thanks.