Need help with run 6x 1080Ti

After a failed attempt to start my excavator I have to seek help from you.
So I have 6x 1080Ti AORUS EXTREME EDITION which is powered by 2x 8PIN cable. How to properly connect all cards to efficiently and effectively dig?
Data of other subassemblies:
- Motherboard: H81 BTC PRO 2.0
- Power Adapter: EVGA SUPERNOVA 1300 G2
- Risers: 006C (with additional SATA power)
The manufacturer of the power supply gives 2x 6PIN + 8PIN (6 + 2) and 4x 8PIN (6 + 2)
To AORUS the manufacturer adds an 8pin cable from which outputs are 2x 6PIN. I'm all stupid of it all and totally lost. Have I come to the conclusion that all the cards I can not connect to this power adapter? I have an EVGA SUPERNOVA 750 P2 power supply. Please help if you need to connect this power supply to this excavator as well as how to spread the connection to achieve the most beneficial results.
For digging, I eventually bought and installed Ethos, which detects 5 GPU, but at random it just hangs.
Thank you very much for your help. After successful startup, I will share the effects in this topic in terms of performance and other data such as current consumption, temperature, etc.
Regards

What exactly do you need help with because you are all over the place. Please be specific, what is the problem?

First 1080ti x 6 = 1200w stock and 1500w overclocked

This doesn't include the power needs for mobo, risers, cpu, fans

I do not know how to connect all of the cards with your cable resource.
6 GPUs require twelve 8pin connectors.
The power supply has six 8pin inputs for VGA, so:
- GPU 1 and 2: I connect the cable attached to the GPU to the power supply (8PIN output and plug into one of the two 6PIN output cable attached to the 6PIN + 8PIN power supply)
- GPU 3, 4 - I use the other cables attached to the power supply (two per card)
I am missing a way to connect the remaining cards .. How to solve it?
I have in stock even more power supply EVGA SUPERNOVA 750 P2. Are you suggesting to attach it to the excavator as I understand it? How to solve the connection way then? MOBO, CPU, FAN'S to which to connect? Thanks for the answer

You either buy adapters to convert or use additional power supplies

I have in stock even more power supply EVGA SUPERNOVA 750 P2. Are you suggesting to attach it to the excavator as I understand it? How to solve the connection way then? MOBO, CPU, FAN'S to which to connect? Thanks for the answer

I run 6 x 1080 TI with 2 x 1600W PSUs (3 on each PSU, one holds all the raisers and the mobo)

all works fine and stable.

You need two power supply's, and connect the PCI cords 8pin+8pin on each card, dont use the 8pin to 6pin bullshit cable.

1000w 3 1080 ti stable and nice. Now i think about 5 x 1060 mining cards and 750w cause its pretty cheap version.

Really? 750W is just enough for 2x 1060 not 3.

750w can go easy for 5 1060

I can easily run 4 1070s and the computer with a 750. I still have power to spare, but I run out of VGA connections on the PSU. I would imagine with the right daisy chain of cords, I could run 5-6 1070s. I cannot imagine that the 1060 uses more power so it should be able to run at least 5-6 on a 750.

Ok, I am extremely confused.

I have two 1060. When I was with 650W PSU, my second 1060 was getting no more than 57% power no matter what I did. The hashrate suffered due to it. The only solution was to upgrade to 750W and when I did it, problem solved.

I explained everything here.

what brand was that 650w psu? did it have a gold or higher standard?
it should have worked anyway, maybe a faulty psu. oh well, does not matter, now you have 750w it wont cost you extra anyway besides from that initial $7

You are right. But that does stops from adding more GPUs :wink: