Upgrade your nodes from 2.0.1

Just a heads-up that version 2.0.1 of zcashd will reach end of support halt this weekend see https://z.cash/support/schedule/ (the 2.0.1 deprecation height is 476,012) so you’ll need to update to 2.0.2 https://zcash.readthedocs.io/en/latest/rtd_pages/user_guide.html#upgrading

On my node of the 35 connections, 17 of them are currently running 2.0.1 so there is some upgrading to be done :pensive:

Also, WinZEC is going to stop working unless there is an update cc@radix42 The options there would be to build/download the 2.0.2 Windows binaries and drop them in or use the latest version of zec-qt-wallet https://github.com/ZcashFoundation/zec-qt-wallet/releases (which will use the existing zcash data directory).

5 Likes

Any word on a timeline for winzec update then? @anon47418038 haven’t seen you on the forums in a hot minute, you still out there?

Hopefully there will be an update but if not and you want to keep using WinZEC then you can download the Windows binaries from here: https://github.com/ZcashFoundation/zec-qt-wallet/releases (current is Windows-binaries-zec-qt-wallet-v0.5.8.zip). Unzip it and copy zcash-cli.exe and zcashd.exe to C:\Program Files\winzec\app replacing the older versions. Alternatively, of course, as above you can just use zec-qt-wallet.

1 Like

I would assume eos (though I hate assuming) given radix42’s pinned tweet (and yeah it is better so regardless)

I have been meaning to update winzec.com to just point people to zec-qt-wallet, as its smaller, faster, is native code, cross platform and has more features, I’m not a GUI dev at heart, and I’m working on updating my arm64 port and porting to RISC-V processor, which I’d much rather do.

5 Likes