Worker name must be alphanumeric

HOST: hub.miningpoolhub.com
PORT: 20575
Username: weblogin.workername

thats how username should look like so for me it would be "Airy.1" BUT I CANT EVEN NAME HIM "Airy1" caused miner name must be alphanumeric or "filed attempt to change". Im so much tilted, pls tell me how to fix it, cant think clearly

Please refrain from posting the same topic over and over again. Your question would probably get answered best by asking in the Mining Pool Hub thread : https://forum.zcashcommunity.com/t/zcash-zclassic-mining-pool-hub-auto-switching-auto-exchange-enabled/4011

A post was merged into an existing topic: Zcash / Zclassic Mining Pool Hub - Auto switching, auto exchange enabled