Zcash pool - zec.nanopool.org

Hi! I’m having a couple of pending payments in your system which are in pending state for few hours and no payments released. Can you help?

One of our statistic nodes got into fork due to partial network disfunction on thephysical machine in the datacenter for a few hours, mined some “forked” blocks and tried to send thier reward in the fork chain.
So we’ve had a one not-confirmed transaction with a weird amount of paying in the short time. About 4-5 hors profit in less than an hour, not appearing in the blockchain.
We’ve made an investigation to clear the situatiuon and rechecked all today transactions and block rewards.
Fortunately the node returned to the main chain quikly and there was only one fake transaction with 1500 outputs made - 7ee78c5778696bf33737f78e0a941e1749578bd898d40ae334ecf5ed0c1ccefa. That transaction was removed from payments table. All other transactions were confirmed.
We had to increase payout window during the investigation.

It looks like today the same situation - status pending for some houers…

still pending here on nanopool. kindly give us updates please. thank you

i have 2 payment was pending but now deleted ?!

Hello,
We had several more non-confirmed transactions in the last 24 hours, so we’ve initiated a new investigation on the issue and had to stop the payments for a while.
The results are:

  1. Our previous assumption of fork-transaction was incorrect. Balance of that transaction was restored to accounts.
  2. Transactions were silently refused by the network, but the wallet was still waiting for it. That happened after increasing the maximum number of tx outs to 1500 in the desire to reduce transactions count and the wallet size growing, as was suggested by the developers here: daemon with lots of z transactions in larger wallet.dat get out of sync and resyncs extremely slow · Issue #1749 · zcash/zcash · GitHub
  3. We had to reindex the wallet to restore proper balance, but it broke again after restarting the wallet… so we’ve moved to the new wallet again and split mining wallets from paying ones.
  4. All the rejected transactions were unrolled.(Transactions removed, balances restored).
  5. Payment system was updated and payments were executed.

We are really sorry for not having time to answer all the mails and messages at forums, as we were trying to clear the situation and fix the payments as soon as possible.
We’ve increased the minimum payout limit to 0.005 ZEC to decrease the number of transactions.

Since a few days :

  • Difficulty : x2
  • Minimum payout : x5
  • Zcash value : /2 (or even 4)

=> we have to mine from x10 to x20 to get a payout…

How many workers do you have which will need more than a month to get a payout now ?
Don’t you just expect them to drop and keep the money for you ?

got my pending payout today. thanks nanopool team :grin:

Don’t forget that comparing to the fist mining days:
x4 reward for each block (and growing)
x3 hashrate from a single AMD GPU.

0.005 ZEC is mined with a single NVidia 1060 in around 24 hours now

P.S. You can contact a support and set a custom limit for the account, if you really need to.

We’ve reported the issue with unconfirmed transactions to developers and they had found out that current “real” maximum tx out’s number is 1384:

In other words: current maximum transaction size is only 48 999 byte if you are sending ZEC from z-address to several t-addresses.

Hello, I downloades the genoil client for mining. I have been using it for two days now on my Windows 10 HP, 32 RAM and i5 and I still get 0.0 S/s, while on an Ubuntu VirtualBox I almost get 3.5 S/s. this is the screenshot from the start.bat of genoil. Anyone has any idea of why?

I’m not sure Genoil supports CPU mining. Why don’t you try nheqminer with
-t 4 or 8?

0%fee period is over. The pool fee is 1%.

@nanopool
i reached minimum payout 8 hour ago and i didnt get a payment

t1ULRGHeG3sDPQt1EFeS4Epgj48RwZKq17d

I also have the same problem…

yes and also no answer to support mails! what is going on?

Mine also way past beyond payout still hanging on the balance, what’s going on here ??
Anybody got confirmation from Nanopool ?

t1LsCCQb6h4f5Mxw5YJ3UFSH4LVEdTY3UTe

then i will switch mining to another pool till we get answer

@nanopool is this a trusted pool?? it is first time i use it and i did not get my payment for 24 hour although i got double minimum payout!!!

Yes it is trusted pool. the issue had been solved, Just received the payout.

Thanks Nanopool.

My first payout still hanging …

t1LTZVQiWrpyn2HvUDqCHX6VC7YxXWS1p8Q
JSON DataSettings