Zcash Transfer problem & Exodus

There is a problem with my Zcash transactions from Exodus wallet. First I sent 1 ZEC from Exodus to Trezor and I got it. Then I sent 50 ZEC. In Exodus I got confirmation and TX ID, but I did not get coins in Trezor. I check the blockchain and I see on the blackchain that the tokens are still in my Exodus address and they were not sent. I checked the TX ID and it is not valid. After that I installed Trust Wallet and tried to send the coins but I got an error

transaction-error -26:258:txn-mempool-conflict Code:400

It seems that there is a problem on the blockchain. Can anybody help me?

1 Like

Check where your coins are on this explorer Zcash Explorer - Search the Zcash Blockchain (zcashblockexplorer.com). Probably Exodus or trezor still use explorer.zcha.in to update balances, so it is displayed wrong.


That could be. If i had to guess it sounds like you tried to make that transaction again before the first one expired. Basically the 50 coin transaction was sent to the network but it was not mined and so it is/was in the mempool. It will expire in not too much time and then you can try again. If you’re transaction contains many note inputs then it might get skipped per the current allowed unpaid actions being insufficent.