Zcash4win error

Hi,

I had my zcash wallet on a computer working just fine. When I checked it this morning, I had an error poping up.
(https://www.dropbox.com/s/rfwl6zmxstyniyx/Zcash_error.PNG?dl=0)

I close Zcash4win and startet it again. Then I got this: daemon is taking longer than expected to start.
I tried these to commands:
zcashd.exe -rescan -daemon=0 -showmetrics=1
zcashd.exe -reindex -daemon=0 -showmetrics=1
But got an error: Error: Error opening block database
And when I start Zcash4win, it still shows: daemon is taking longer than expected to start.

I copied the wallet.dat file to another computer, and tried to start Zcash4win there. When it was almost done loading the lost blockchain I got the same error there.
Tried the same commands here, but got the same issue.

Uninstalled Zcash4win, and restarted computer. Deleted everything under Programfiles that hadde zcash in it, and all under user\username\appdata\roaming.
Reinstalled Zcash4win, and copied my wallet.dat file to the right location.

It started to sync the blockchain, but at 99,97% or so, I the same error as the attached link shows.

Do anyone know how to solve this, so I can start mining again :hushed:

Thanks for you help :slight_smile:

Sorry,
Now I see a similar thread about the same :slight_smile:
Just delete this :slight_smile: