Zcash4win troubles

To begin, I am very inexperienced with cryptos. I made an uninformed decision and bought some ZEC. I would now like to transfer it to a different wallet and use shapeshift.io to receive bitcoin.My problem is that I can not send the Zcash from my zcash4win wallet. I keep getting errors that I need to check the parameters. I am sending it to a valid zcash wallet, and have tried multiple different wallets/addresses. Every time I try I receive the error. The only sort of transfer that has been successful was when I created another address in zcash4win. I can send to any address I create on zcash4win, but it fails to send to addresses generated by any other zcash wallet. Why might this be? Any input would be greatly appreciated. Obviously I have much to learn about crypto currencies, but I am not here to be called out and criticized. I would just very much appreciate some assistance with solving my problem!

Need a few more details.

  • Are you sending from an address that starts with a t to an address that starts with a z by chance? Or vice versa?
  • Are you making sure to include the required fee? If you’re trying to send the full amount in your wallet with nothing left over, you have to remove the fee manually by subtracting 0.0001 from your total amount being sent.
  • Is there an error message that comes up indicating what the issue might be?
  • I have tried sending from my address beginning with a t to another address beginning with a t. It did not work. I was able to send it from my wallet beginning with t to my wallet beginning with z, both are addresses in my zcash4win wallet. That is the only successful transaction I have had, was between my two addresses.

  • Yes I have always subtracted the fee from the amount sent.

  • The error is just blank and then states I should check the parameters.

I need to get this out of my zcash4win wallet so I can exchange its for BTC or USD. When I tried to use shapeshift.io to exchange it for BTC, I got the error. I then tried sending my ZEC to my jaxx wallet. Same error. I am honestly just very confused as I have never had this kind of difficulty sending/receiving any other type of crypto.