ZecWallet Lite and Shielded Guarda down

What happened?!? Affecting our busyness hehe

Related thread: “Connection Error” by breadshop

Zecwallet Lite users: You need to upgrade to the latest version of the wallet, otherwise you’ll see errors!

3 Likes

zcashd 2.1.0 reached End-of-Support halt at height 734240. Wallet implementors that wrap zcashd should use getdeprecationinfo to get this information and notify users ahead of time.

6 Likes