5 GPU issue, 000 hashrate with Claymore (SOLVED)

---------------------ISSUE HAS BEEN FIXED---------------------
Leaving this up for reference

Edited for easier reading.

First off, parts list:
ASRock Fatal1ty Z97x Killer Motherboard
ASUS R7 370 2gb x 3
ASUS R9 280x 3gb x 2
EVGA 1000w PSU (platinum) (powering the two 280x's and mobo)
EVGA 1000w PSU (platinum) (powering the three 370's)
Windows 8.1
Claymore miner (most recent version)

Problem: So when I first began, I was running the three 370's and one 280x with no problems. I then obtained another 280x and installed it into my system without any problems (shows up in system browser in UEFI and device manager in windows.) However, when I try to mine with Claymore is when problems arise. It gets started just fine, like normal, but when it actually begins, it says that the two 280x's are at 0.000 h/s. If I uninstall and remove one of the 280x's (doesn't matter which, tried both) everything works just like it did before the 5th card is added. What makes it a little weirder is that you can tell the two 280x's are being used somehow as their temperatures go up as well as the fan speed...but still register at 0.000 h/s. I even let it run for a few minutes to see if maybe those numbers were wrong, but they never found any shares.

I'm at a loss on what to do. I do have the ability to upgrade to windows 10, but I want to refrain from doing that as I don't think the OS has anything to do with this issue.

Update: After scouring the web more, I came across a posting saying that I need to set my PCIx1 slots to Gen 2, gen 1, and gen 1...but I can't find any way to do that in my UEFI as I'm only given the PCIx16 slots to modify.

Added image to show exactly what I'm seeing: https://ibb.co/icd605

Most up to date MoBo bios? Have you tried only the 2 x R9 280x without the 370's?

The mobo is fully up to date, tripled checked that.

I have not tried without the 370's. I'll give that a try and report back.

Thank you for the idea.

Okay...so I did a few different tests. I tried the three 370's solo. Worked (which we knew.) I then tried just the two 280x's. Did not work. I tried the original 280x solo. Did not work (this is new as it was working before.) I tried the new 280x solo; same problem.

So to me, this is kind of saying there is something screwed up in my drivers. I uninstalled the driver of the original 280x and reinstalled it, same problem. I'm thinking I'm going to have to reformat and reinstall everything from scratch and hope that's the issue. Heck, I might just use that windows 10 upgrade if this keeps happening cause it doesn't seem like hardware at this point.

In your Device Manager are the Display Adapters showing properly installed?

They were, yes. I'm in the process of reinstalling everything from square one. Going ahead and doing windows 10 as well because when I tried to reinstall 8.1, I encountered a litany of new problems to where I couldn't even get one gpu to install properly

Okay, the issue has been resolved (HUZZAH!) What exactly was causing it, I don't know; but I feel as if it was something with my version of Windows 8.1. I completely wiped the hard drive (minus taking a drill to it) and installed everything fresh, but this time with Windows 10. Everything loaded up just fine and runs like a dream now.

I'm just puzzled at how things got so screwed up by just installing a new GPU, especially since it was the same make/model as one already installed. Crazy.

But thank you, Stinger32. Your first reply started me down the right path. It is greatly appreciated :slight_smile:

1 Like